Devialet Chat

Full Version: Settings for Ortofon Cadenza Black
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Apologies, I know this information may be in one of these threads because I know a number of you have an Ortofon Cadenza Black cartridge. What someone be kind enough to post their Devialet settings for this cartridge? This would be from someone not using a SUT with their cartridge.

Thank you very much!
(22-Dec-2016, 01:12)baddog Wrote: [ -> ]Apologies, I know this information may be in one of these threads because I know a number of you have an Ortofon Cadenza Black cartridge. What someone be kind enough to post their Devialet settings for this cartridge? This would be from someone not using a SUT with their cartridge.

Thank you very much!

I see online that the Cadenza black has a low output (3.5mV) and Ortofon recommend a load impedance of >10 Ohm. In this article: http://audioasylum.com/reviews/Phono-Car...64332.html
they say it needs step up/suitable gain. 
If you run it directly into the Ds phono stage without a SUT, because of the low output, you may experience high levels of hiss.
Hope this helps.

Alex.
Thanks Alex - based on the threads I have seen, it could go either way, that's for sure. My dealer has a D400 with the Ortofon Cadenza Black and states he had hiss until he used the disable WiFi option. I am hoping I wont need to add a SUT, won't know for about another month and will update the thread accordingly.
BTW I thought the output of the Cadenza Black is .35mV as opposed to 3.5mV....?
(22-Dec-2016, 02:51)baddog Wrote: [ -> ]Thanks Alex - based on the threads I have seen, it could go either way, that's for sure. My dealer has a D400 with the Ortofon Cadenza Black and states he had hiss until he used the disable WiFi option. I am hoping I wont need to add a SUT, won't know for about another month and will update the thread accordingly.
I've not noticed any change to hiss by changing Wi-Fi, other noises yes, but not hiss. I don't recall this being reported by others either.
I'm running my Cadenza Black at 400uv, 100ohms, 0pf.   With a noise meter in the listening area, and the needle not in the groove (it would be epically loud with needle in the groove) I need to turn the volume to about +1dB on the 1000 Pro to read 50dBA.  For reference, the background noise 'silence', with no hifi running and seemingly no noise in the house is about 36dB or so.  I have wifi disabled in the Devialet, I do not use a SUT

OK, so that's all the technical stuff.  Now for subjective.  When actually playing records, the hiss is not noticeable, not one iota.  The other point to note is the Cadenza Black sounds terrific with the Devialet. Shy
(22-Dec-2016, 02:53)baddog Wrote: [ -> ]BTW I thought the output of the Cadenza Black is .35mV as opposed to 3.5mV....?

Yes, you're right. I got my decimal point in the wrong place!  Oops!  Rolleyes
Thanks all - and thanks Confused - I appreciate you sharing your settings and it is reassuring to hear that you are pleased with the sound of the Cadenza in your system, I look forward to receiving mine and will report back when I do.

Happy holidays to all!
Hi Baddog - I've been using the Cadenza Black with the D200 for the last 8 months and its well suited for the Devialet without SUT. Unfortunately my unit is in for upgrade thus unable to share what my setting are. Its dead quite when it should be and clear as a bell when transmitting. Very good match for the Oracle TT with the 345 SME arm. Had it on my VPI Classic 3 but have issues with the TT that I'm trying to get cleared up.
I use cadenza Black With SUT ortofon and for me it works Wery Well