Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
440 Configurator Issues?
#7
Found the problem with the configurator file!!!

I did some tests and then looked into the Companion and Master files

The Master correctly renames the Name and the CONFIG_NAME the same see below

"CONFIG_INFO":{
"NAME":"440-AV",
"DATE":"2017-01-03 14:11:47",
"BUILD":"Wed, 11 Jan 17 18:24:40 +0000",
"CONFIG_NAME":"440-AV",
"VERSION":"v2.0.6-20140508"

BUT.....
The Companion File has been generated thus:

"CONFIG_INFO":{
"NAME":"S1",
"DATE":"2017-01-03 14:11:47",
"BUILD":"Wed, 11 Jan 17 18:24:40 +0000",
"CONFIG_NAME":"440-AV",
"VERSION":"v2.0.6-20140508"

Yep... looks like a programming error! Causing some of us to doubt our own sanity!

BUT... I think there is more to this... I have left this as S1 and will find out from Dev

Cheers

Keith
Fairford UK area - Devialet 440, Aurender Streamer- Linked to QNAP NAS 453mini - Triangle Signature Deltas, Van Damme Professional Blue Series Studio Grade 2 x 4.0 mm cables, Moon Neo 260D DC Transport, Dell notebook Client linked both ethernet & wifi.
Reply


Messages In This Thread
440 Configurator Issues? - by teddlesdee - 10-Jan-2017, 16:17
RE: 440 Configurator Issues? - by Axel - 11-Jan-2017, 04:46
RE: 440 Configurator Issues? - by teddlesdee - 11-Jan-2017, 11:09
RE: 440 Configurator Issues? - by NickB - 11-Jan-2017, 12:20
RE: 440 Configurator Issues? - by teddlesdee - 11-Jan-2017, 19:32

Forum Jump:


Users browsing this thread: 1 Guest(s)