Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devialet Phanton Noise
#1
My silver phanton silver began to fail to reproduce sound and starts emitting a noise. The situation got worse and now it hardly plays sound, regardless of the connection mode (wifi, bluetooth or optical). Does anyone imagine what it can be? https://youtube.com/shorts/yGkNRww0Bk4?feature=share


Enviado do meu iPhone usando Tapatalk
Reply
#2
Welcome to the forum.

How old is the Phantom? Have you gone through this to reset Phantom?
https://help.devialet.com/hc/en-us/artic...II-Reactor-

If this does not work, best to contact Devialet Support.
Reply
#3
(13-Oct-2021, 10:25)Snoopy8 Wrote: Welcome to the forum.

How old is the Phantom? Have you gone through this to reset Phantom?
https://help.devialet.com/hc/en-us/artic...II-Reactor-

If this does not work, best to contact Devialet Support.


I already reset it, but it didn't work. Phanton is from june 2019. Just over 2 years.


Enviado do meu iPhone usando Tapatalk
Reply
#4
@CelsoTorresFilho
Sorry for your trouble. Could be the electronics failing. Have you contacted Devialet Support?
Living room: Kii Three with Control. Silver Phantom for TV. 
Den: 3x Phantom I 108 dB, 2x Silver Phantom in 5.0 surround setup. 3x Remote v2 
My Phantom Voyage
Reply
#5
(13-Oct-2021, 19:20)ragwo Wrote: @CelsoTorresFilho
Sorry for your trouble. Could be the electronics failing. Have you contacted Devialet Support?


Thanks.
Yes. I sent two videos and I'm waiting for their feedback.


Enviado do meu iPhone usando Tapatalk
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)