Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Did something happen to bass quality with Roon 234?
#1
Hi
is it just me and my system or is there something wrong with midbass/bass reproduction in Roon 234? I've restarted all components in my chain but I still feel something is wrong. Pity it's  not possible to install v223 of Roon to check if there is a difference.
*
Devialetless!
Roon, ROCK/Audiolense XO/Music on NAS/EtherRegen/Pi4+RoPieeeXL/USPCB/ISORegen/USPCB/Sound Devices USBPre2/Tannoy GOLD 8
250 Pro CI, MicroRendu(1.4), Mutec MC-3+USB
Reply
#2
(08-Jun-2017, 22:04)ogs Wrote: Hi
is it just me and my system or is there something wrong with midbass/bass reproduction in Roon 234? I've restarted all components in my chain but I still feel something is wrong. Pity it's  not possible to install v223 of Roon to check if there is a difference.

Can't say I've noticed anything here. When you say 'wrong', what are you hearing?

You can roll back if you happen to have an installer downloaded for v223, although I'd recommend using a fresh library and then reverting to your safely backed up v234 library afterwards.

>>> 1st Place Award: Devialet, last decades most disappointing technology purchase.  <<<

Reply
#3
What I heard last night was distortion in the midbass range. Words like 'unclear', 'ill defined', 'closed in' went through my mind. I noticed it first on track 1 on Chick Corea's 'Musician' album. As this is live it could well be the recording. It was rather late so I did not get to check more than a few tracks from other albums and I did not play at normal listening level.
I wonder if the new TCP transfer in RAAT is taxing the microRendu, but I see no updates for the mR. Could also be mains power related. I'll check later today...
I do not have the 223 installer as a separate download (I think) as I use the update feature within Roon. If I notice the same problem later I'll ask Roon support about a 223 installer download. Maybe someone here at Devialet Chat have the 223 installer?
*
Devialetless!
Roon, ROCK/Audiolense XO/Music on NAS/EtherRegen/Pi4+RoPieeeXL/USPCB/ISORegen/USPCB/Sound Devices USBPre2/Tannoy GOLD 8
250 Pro CI, MicroRendu(1.4), Mutec MC-3+USB
Reply
#4
A nice session tonight. Yesterday's problem is gone. Must have been a rare power delivery event or some other temporary issue. I did restart all components so that may have contributed.
The sound of v234 is certainly different with better front to back separation and a little wider stage. More organic and relaxed describes it well I think. I am relieved to discover that the problem just went away!
*
Devialetless!
Roon, ROCK/Audiolense XO/Music on NAS/EtherRegen/Pi4+RoPieeeXL/USPCB/ISORegen/USPCB/Sound Devices USBPre2/Tannoy GOLD 8
250 Pro CI, MicroRendu(1.4), Mutec MC-3+USB
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)