Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Google Wifi / Network name and password change
#1
Hi Everyone.  I've just installed a Google Wifi Mesh network with a new network name and password.  I need to change my Phantom premiere to this new network and the new password, but despite my best efforts, I cannot find out how to do this.  I am using a single (base) Phantom Premier without a dialogue  (though I do have one) on Dos 2 with the latest update V1.12 (12015).  The app cannot find my Phantom despite me trying a factory reset  (hold power button for 10 seconds and waiting for all the correct sounds) and also trying a simple 3 press reset - again the speaker emits all the correct sounds.  Slightly at the end of my tether, so any help would be very much appreciated!!
Reply
#2
You could try the web settings interface. Type 192.168.0.24 (the last two digits will vary according to your own network) into your browser. You should then get a tabbed interface with options to change names and passwords for Phantoms. This has worked for me in the past.
Reply
#3
Hi Pwalder, thanks for the advice. Unfortunately that takes me to the settings for my router with no ability to change the Phantom Settings. I am amazed that Devialet do not provide a simple way of changing the wifi settings. The app will not even find my phantom even though the speaker is definitely working!
Reply
#4
(27-Sep-2020, 20:09)rpenrose Wrote: Hi Pwalder, thanks for the advice.  Unfortunately that takes me to the settings for my router with no ability to change the Phantom Settings.  I am amazed that Devialet do not provide a simple way of changing the wifi settings.  The app will not even find my phantom even though the speaker is definitely working!

Try connecting the Phantom to the Google WiFi with an ethernet cable. Use the Google WiFi app to find the ip address of the Phantom. Then you probably can use @Pwalder'a method.
Living room: Kii Three with Control. Phantom I 105 dB for TV. Remote v2
Den: 2x Phantom I 105 dB. Dialog. Remote v2. 
Porch: On sunny days, 1st gen. Phantom Silver and a Dialog running DOS1. Remote v1. 
My Phantom Voyage
Reply
#5
(27-Sep-2020, 20:59)ragwo Wrote:
(27-Sep-2020, 20:09)rpenrose Wrote: Hi Pwalder, thanks for the advice.  Unfortunately that takes me to the settings for my router with no ability to change the Phantom Settings.  I am amazed that Devialet do not provide a simple way of changing the wifi settings.  The app will not even find my phantom even though the speaker is definitely working!

Try connecting the Phantom to the Google WiFi with an ethernet cable. Use the Google WiFi app to find the ip address of the Phantom. Then you probably can use @Pwalder'a method.

Thanks so much, SUCCESS!!  But, to anyone reading this, you have to have the ethernet cable plugged in ALL the time whilst setting up.
Reply
#6
(28-Sep-2020, 21:21)rpenrose Wrote:
(27-Sep-2020, 20:59)ragwo Wrote:
(27-Sep-2020, 20:09)rpenrose Wrote: Hi Pwalder, thanks for the advice.  Unfortunately that takes me to the settings for my router with no ability to change the Phantom Settings.  I am amazed that Devialet do not provide a simple way of changing the wifi settings.  The app will not even find my phantom even though the speaker is definitely working!

Try connecting the Phantom to the Google WiFi with an ethernet cable. Use the Google WiFi app to find the ip address of the Phantom. Then you probably can use @Pwalder'a method.

Thanks so much, SUCCESS!!  But, to anyone reading this, you have to have the ethernet cable plugged in ALL the time whilst setting up.

I'm glad it worked out for you!
Living room: Kii Three with Control. Phantom I 105 dB for TV. Remote v2
Den: 2x Phantom I 105 dB. Dialog. Remote v2. 
Porch: On sunny days, 1st gen. Phantom Silver and a Dialog running DOS1. Remote v1. 
My Phantom Voyage
Reply
#7
(28-Sep-2020, 21:21)rpenrose Wrote:
(27-Sep-2020, 20:59)ragwo Wrote:
(27-Sep-2020, 20:09)rpenrose Wrote: Hi Pwalder, thanks for the advice.  Unfortunately that takes me to the settings for my router with no ability to change the Phantom Settings.  I am amazed that Devialet do not provide a simple way of changing the wifi settings.  The app will not even find my phantom even though the speaker is definitely working!

Try connecting the Phantom to the Google WiFi with an ethernet cable. Use the Google WiFi app to find the ip address of the Phantom. Then you probably can use @Pwalder'a method.

Thanks so much, SUCCESS!!  But, to anyone reading this, you have to have the ethernet cable plugged in ALL the time whilst setting up.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)