Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SAM problem.. I think...
#1
Hello all,

installed my system yesterday.

when switched on for the first time, the firmwire was old. But it played super and i was thrilled. So i upgraded the firmware to the newest. Upgraded went " succesfully". Then i went on the online configurator and installed the different inputs and SAM for my speakers.

Then i hooked it up and it installed my custom config also succesfully.

BUT now my right speaker suddenly have a noise every 5-10 seconds in the right speaker. I read in another thread that somone had a sound sounding like " shuffling a deck of cards" it not exactly that sound but not fare away. the noise is there when playing music and in standby.

i tried installing the config over and over again and it was still there. After 3 hours i almost gave up and wanted to throw it out the window. But then i tried to install a config without SAM. Then the noise dissaperred. Could this be a problem related to SAM in general for my specific speaker or am i uploading something in a wrong way? have someone had the same problem with SAM?
Reply
#2
Has it updated to the same firmware on both master and companion? The master firmware update deletes one file from the SD card (unless you lock the SD card), so it would then fail to update the companion. Worth a double check.
Reply
#3
(14-Jan-2016, 15:01)Confused Wrote: Has it updated to the same firmware on both master and companion?  The master firmware update deletes one file from the SD card (unless you lock the SD card), so it would then fail to update the companion.  Worth a double check.

the companion is not yet hooked up. so consider it as a D200 problem.
Reply
#4
Problem solved! It was the wifi that wasn't disabled even though I have Ethernet cable connected. Stupid mistake. But great feedback from devialet support. They must be use to beginners like me!
Reply
#5
(14-Jan-2016, 19:04)TDA Wrote: Problem solved! It was the wifi that wasn't disabled even though I have Ethernet cable connected. Stupid mistake. But great feedback from devialet support. They must be use to beginners like me!

Dumb question... Huh

How do you disable WI-FI? Do you simply not configure it?
Reply
#6
Samurai,

I think that you can turn wifi off when you are setting up a configuration. I haven't done it in a while, but I think you click on wifi and the works or icon changes from orange to grey or black.
Damon
W4S modified Sonos Connect & Cambridge CXC CD transport into a D220 Pro CI, capably carried by Analysis Plus Oval 9 speaker cable, and thence made expansive by Dali Epicon 2 speakers and juiced by wonderful custom power cords from NRG Custom Cables, in Winnipeg, Manitoba. 
Vancouver, Canada
Lawrence Audio Violin SE speakers
Reply
#7
@samurai - Correct you choose to disable the input - same as with other inputs.
Roon ROCK on Intel NUC6i5SYH/Ethernet | VPI Avenger | Devialet 440 Pro CI | Vivid Audio Giya G3 | Auralic Aires Mini | Synology 1812+ NAS
SXSW, US
Reply
#8
Exactly i just turned it of, because I use LAN cable. Let's see if I will ever use the build in wifi. Then I will probably need help again :-)
Reply
#9
Next thing.. Where do you correct the percentage of SAM...? I cannot find where this feature is implemented
Reply
#10
From another post on this forum, SAM percentage:

http://devialetchat.com/showthread.php?t...67#pid3267
Roon ROCK on Intel NUC6i5SYH/Ethernet | VPI Avenger | Devialet 440 Pro CI | Vivid Audio Giya G3 | Auralic Aires Mini | Synology 1812+ NAS
SXSW, US
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)