Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stereo Sync with DOS2
#1
Hey, Devialet is never ceases to amaze.

I have two Phantom Golds and now they are loosing stereo sync quite often. You can hear this as small reverb, around 20-50ms between channels, giving you a feeling of a wrong balance and overall echo added.

I am using new DOS2, tried to test in over Bluetooth, AirPlay, Optical In, Spotify renderer — result is always the same.

Does anyone's Phantoms exhibit same behaviour?

P.S. Adding insult to an injury: after rebooting speakers new DOS2 put the woofers 2cm out and fixed it with a clicking sound. What a shame.
Reply
#2
You'll find all the info you need here:

https://devialetchat.com/Thread-Devialet...sync-issue
Living room: 2x Gold Phantom, Remote.
Den: Kii Three with Control.
Reply
#3
Thanks! Know anything regarding Spotify Connect, fixed ears, clicking sound or remote pairing?
Reply
#4
(10-Nov-2019, 14:22)dmitrek Wrote: Thanks! Know anything regarding Spotify Connect, fixed ears, clicking sound or remote pairing?
Haven't upgraded myself yet but my brother in law has, and he has no problems with with remote pairing, Spotify Connect or clicking sounds.
Living room: 2x Gold Phantom, Remote.
Den: Kii Three with Control.
Reply
#5
Im experiencing this issue... worried that a targeted fix might also introduce other bugs....
Mainly happens from Optical input coming from TV, not really from Spotify connect.
Reply
#6
Same problem here. Any update on this? Did anyone try the "fix" from Devialet?
Reply
#7
(12-Nov-2019, 13:09)Yar36 Wrote: Im experiencing this issue... worried that a targeted fix might also introduce other bugs....
Mainly happens from Optical input coming from TV, not really from Spotify connect.

I had a synch issue and realized that my Synch Audio/Video settings were different on both Phantoms. Just saying that once at the settings were the same the problem went away.
Reply
#8
same problem here. How long do we have to wait for any update ?
Reply
#9
(14-Nov-2019, 20:03)Steve Wrote: same problem here. How long do we have to wait for any update ?
I got a reply from Devialet at the Apple App Store where I complained about the problem. The reply was posted last Friday and there it says we only have to wait a few days for the patch. But what is a few days?
Reply
#10
There is also an article on the Devialet website now:

https://help.devialet.com/hc/en-us/artic...EREO-ISSUE
Reply


Forum Jump:


Users browsing this thread: Lolo90, 1 Guest(s)