Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mConnect not seeing Phantom
(17-Apr-2020, 06:19)Eggman Wrote:
(16-Apr-2020, 01:34)Jon Wrote: Are the phantoms on PLC or wifi? I was having issue not finding phantoms on network because they were connected via PLC. Once I set to WiFi they always show up on the network 

Sent from my LM-V450 using Tapatalk

Hey Jon, how do you determine that? Is there a switch on the app somewhere? 

I have two Golds still using Dialog, because I have a multi-room setup. The one in the bedroom, with which I'd like to use UPnP, is of the newer variety (DOS2), so it's in its own ecosystem, not recognized by the other Phantoms or Spark. And the mConnect problem has returned. It's so weird that they pop up on mConnect on iPad but not iPhone.
In the Devialet app you see in the pics how to get to "network interface"                

Sent from my LM-V450 using Tapatalk
Thanks, Jon -- because I am using DOS2 for only one Phantom, I don't have any of the options you show, which all seem to be functions of having a wifi network. With one Phantom, there are no options to change anything, really. Even the bottom menu option where it says UPnP -- if I hit that on my app, it simply tells me to open a music app and connect through that. Granted MQA is not as important in a mono setup, so hopefully by the time they roll out multiroom (2023? 2035?), there will be some thought given to UPnP and those of us who want to play high res audio.
Really? Olif you press the very top right corner in the app shown in pic #1 it doesn't open additional options? I'm using Android so not sure what apple looks like

Sent from my LM-V450 using Tapatalk

Forum Jump:

Users browsing this thread: 1 Guest(s)