Devialet Chat
New Site Features - Printable Version

+- Devialet Chat (https://devialetchat.com)
+-- Forum: The Phantom Reactor is here! (https://devialetchat.com/Forum-The-Phantom-Reactor-is-here)
+--- Forum: Information, Rules & FAQ (https://devialetchat.com/Forum-Information-Rules-FAQ)
+--- Thread: New Site Features (/Thread-New-Site-Features)



New Site Features - Rufus McDufus - 05-Dec-2017

For your amusement and delight, I've added a few features to this site.

Firstly you may have noticed the 'Alerts'  item near the top when you're logged in to the forum. This gives notifications for things such as when someone replies to a thread you started, or replied quoting a post you made. The full list of alerts types is listed in User CP under 'Alert Settings' where you can turn off/on specific alert types (they're all on by default).

Secondly there's a 'Mention' feature where you can mention another user by quoting their username with an @ symbol in front. If your username is mentioned by someone else then you should see an alert.  As soon as you type @, a selection box should pop up where you can start typing a username and you'll be presented with the choices. Initially with an empty selection you should get (I think) a list of users who have already contributed to the particular thread, if any.
In addition there's also a 'Mention' button at the bottom of each post which will automatically insert a mention of that post's username in any reply you make.


RE: New Site Features - ogs - 05-Dec-2017

Thanks @Rufus McDufus . Most welcome features. Among other things it will be easier to add comments to interesting posts in older or 'forgotten' threads now.


RE: New Site Features - ogs - 08-Dec-2017

@Rufus McDufus I do not get the selection box in the reply windows after typing the @ sign. Neither Quick Reply nor the normal Reply window. I saw this the first time I used it, but not later. If we write @<user> in the compose window it seems correctly formatted and handled when the message is posted. The Mention button is working.


RE: New Site Features - Rufus McDufus - 08-Dec-2017

(08-Dec-2017, 15:26)ogs Wrote: @Rufus McDufus  I do not get the selection box in the reply windows after typing the @ sign. Neither Quick Reply nor the normal Reply window. I saw this the first time I used it, but not later. If we write @<user> in the compose window it seems correctly formatted and handled when the message is posted. The Mention button is working.

Hey - nor me! Something appears to have broken. I'll check now...


RE: New Site Features - Rufus McDufus - 08-Dec-2017

OK - seems to be working for me now. This could be a bit temperamental...