Devialet Chat
ATE - Printable Version

+- Devialet Chat (https://devialetchat.com)
+-- Forum: Devialet Chat (https://devialetchat.com/Forum-Devialet-Chat)
+--- Forum: Support Desk (https://devialetchat.com/Forum-Support-Desk)
+--- Thread: ATE (/Thread-ATE)

Pages: 1 2 3 4


ATE - Confused - 11-Jan-2020

Reading the "Messages to Devialet" thread, it occurred to me that it might be useful to compile a short summary of known current Devialet issues.  As and when (or maybe if and when) the issues get resolved, I can edit the summary below to maintain the current status at any given point in time.  I am sure that I have not picked up all the current issues here, if there is anything of significance I have missed please post, and I will add to the list.  

It is not my intention to go into all of the details on any particular issue here, this is best kept to the individual threads on the particular topic.  This is just intended as a summary of current issues.  Additionally, this is not a feature request thread, only a summary of the current issues with what we have.  Although I have mentioned the pending CI board features not delivered, this is a little different to a feature request as it is something promised by Devialet at the time of asking for upgrade cash from users, rather than a user wish list.

Please do not use this a proxy for a "moaning about Devialet" thread, otherwise useful content and posts will get lost in the noise.  Please keep posts factual and to the point.

My Phantom list is a little short and vague, I do not use Phantoms Reactors or DOS2.  Maybe a Phantom user could compile a better summary, and I will cut and paste it into this first post for completeness.


Expert:
CI board Roon Ready mode bug - "An audio file is loading slowly" message, stuttering with 24 bit material. - EDIT /UPDATE - With the latest firmware many report that they no longer get the "An audio file is loading slowly" message, however, it appears a big still exists as many report dropouts / stuttering issues with the Roon Ready mode, which can be mitigated by using 100BASE-T Ethernet.
AIR - Compatibility issues with latest Mac OS.
Configurator issues - For example, dual mono configurations not saving output level for pre-out on slave, other similar bugs with balance and tone control settings and settings not being saved
Clipping / distortion issues with some SAM / bass settings
Audible phono stage hiss for some users with low output MC cartridges 
Remote app unstable or not working for some users and some devices
Promised CI board features not delivered, Bluetooth, Web radios, etc.
Erratic behaviour of remote control, such as autonomous ramping to full volume (possibly related to battery level)
CI models don't allow wired Ethernet and Wi-Fi to be used concurrently
Expert Pro losing IP address every few days when using Ethernet connection. According to Devialet, this is a known bug in the latest FW. 
Configurator requires update to serve CI equipped models, to allow any unwanted inputs such as Spotify & UPnP to be deselected
Master and companion devices play at different sample rates (intermittent issue reported by one user - if anyone else can replicate the issue please post below)
Sweet Room seems to accept only the first 5 filters. Filters 6-9 seem to be ignored,

Phantom
DOS2 - Multiple issues, stability issues with UPnP and similar


RE: Summary of current Devialet issues - thumb5 - 11-Jan-2020

A couple more that (to my knowledge) have not been fully/officially resolved by Devialet...

Expert:
Erratic behaviour of remote control, such as autonomous ramping to full volume (possibly related to battery level)
CI models don't allow wired Ethernet and Wi-Fi to be used concurrently


RE: Summary of current Devialet issues - Confused - 11-Jan-2020

(11-Jan-2020, 15:44)thumb5 Wrote: A couple more that (to my knowledge) have not been fully/officially resolved by Devialet...

Expert:
Erratic behaviour of remote control, such as autonomous ramping to full volume (possibly related to battery level)
CI models don't allow wired Ethernet and Wi-Fi to be used concurrently
Thanks Ian, now added to the list.

For completeness, I will add anything else posted by others on an ongoing basis.

I suspect the list may steadily grow over the coming days …..


RE: Summary of current Devialet issues - petrik - 11-Jan-2020

My Devialet keeps loosing IP address every few days when using Ethernet connection. According to Devialet, this is a known bug in the latest FW.


RE: Summary of current Devialet issues - Pim - 11-Jan-2020

The configurator can’t stop inputs like Spotify from coming up in the list of inputs. I believe there was going to be a whole new configurator at some stage.


RE: Summary of current Devialet issues - petrik - 12-Jan-2020

I have also noticed that sometimes master and companion devices play at different sample rates (like master shows 44.1khz and companion 48 khz).


RE: Summary of current Devialet issues - Chrisey22 - 05-May-2020

Has anyone had problems with drop outs while playing music? I have a 220 expert pro .


RE: Summary of current Devialet issues - David A - 05-May-2020

(05-May-2020, 20:56)Chrisey22 Wrote: Has anyone had problems with drop outs while playing music? I have a 220 expert pro .

What do you mean by "dropouts"? How are you connected, wifi or ethernet? If ethernet, what speed and what connection protocol are you using? Just saying "dropouts" tells us nothing about your problem so no one can really tell if they have the same problem as you. You need to describe your network connection in more detail if you want to know whether anyone is having the same networking problem as you are because dropouts can occur in different network setups for very different reasons.


RE: Summary of current Devialet issues - daniel.avasilichioaei - 05-May-2020

For dual mono configuration, trigger cable is required in order companion to have the same stand by / power state as master (and the same temperature).
FIRMWARE 13.1.3 DOS 2.2.4: Using SAM and tone control (bass / treble) is generating heavy distortions.


Summary of current Devialet issues - ghosttipper - 06-May-2020

I recommrnend s factury reset. That solved my drop outs by one of my dual monos.