Thread Rating:
  • 3 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
250 Pro
#31
(29-Nov-2016, 01:00)woodstock Wrote:
(29-Nov-2016, 00:51)Axel Wrote:
(28-Nov-2016, 20:08)woodstock Wrote: So I've just turned on the system. There was an error code indicating a voltage spike, second one in two days. Never had them before. Maybe the Pro line are more sensitive to fluctuations in voltage?
 I've done nothing different today but it's a different beast today and I mean that in a good way. How could this be. I've had the amp since the 15th. and right up to last night it sounded like shit. Not complaining but how dose this happen over night. Burnins in the pass ussually happen in slow increments of sound quality. I'll keep you all informed as to the improvements.

What error code did you get? I ask because mine returned an "A 4098 Over Voltage" code and I don't know why.

Same code. I've asked Eva to ask the engineers about it. I'll let you know when I hear back from them.

They told me that it was caused by a fault in the mains supply to the D. I've got a dedicated feed from my fuse board, which has been checked by an electrician friend and no faults were found. Antione has a mains conditioner which puts out a pure 230V, and he also got the fault code. They told me that the D would protect itself, so no harm can be done. I thought it strange that the Master showed the code and the Companion did not, when they are both plugged in to the same circuit.

Edit: just got this reply:

Dear Alex, 

And have you checked if you invert the master and companion (meaning plug the companion where the master is connected) + invert their sd cards, (meaning master sd card goers into companion and vice versa), if you have the same message on the companion ? 
Best Regards,
Project Eperience X Pack with Ortofon Rondo Red MC, Oppo BDP 105D, Sonos Connect, QNAP HS251+ NAS, Mutec MC-3+USB, Mac 5K running Roon, iPad Pro 12.9" for remote control. Devialet 440 Pro, Sonus faber Olympica ll, Rupert Neve Designs headphone amp.Denon AH-D5000, Sennheiser HD600 and HD800 with Cardas cable,  Van Den Hul The First Ultimate interconnects, GSP Audio Spatia speaker cable.
South Coast England
Reply
#32
(29-Nov-2016, 13:50)Confused Wrote: I am a little puzzled by some of this.  To take Woodstock's original post 'Vocals are no longer clear I find myself straining to hear them', then later when referring to using the Devialet to listen to TV 'A curious thing I've notice was with my old 250 was when I was watching a show on TV I would have to turn on the ICM in order to hear the dialogue. With the pro version i'ts crystal clear without it on.'

Is all this still the case?  So with music the vocals are not clear, but via TV crystal clear.  Is it a case that the sound has changed, maybe a difference between source, some other variable?  If we can rationalise this one we might be able to work out the problem here.

As for 4tLotM's issues, there are some old threads on this forum covering Devialet temperatures in some detail.  (see link below)  The advice from Devialet has been that anything up to 65 deg C is normal.  By extension to this, anything above 65 deg C is abnormal.  Furthermore, I do not think anyone else has ever posted about temperatures in the 70C+ range.  To me this is clearly not normal and needs to be checked out either by a dealer or Devialet.  If nothing else, high temperatures can influence the design life of electronics, certainly I would not be happy about this, in fact I would want to know why this was happening and with the issue resolved I would want a replacement amp.

http://devialetchat.com/showthread.php?t...emperature

See also post #6 per the link below:  (67 deg C limit)

http://devialetchat.com/showthread.php?t...emperature
You understood correctly, when using USB input vocals are not always discernible and when watching movies it's crystal clear. The opposite from what I experience with the D250. I'm most likely impatient, lets just give it another 2 weeks.
Devialet 250 Pro, Marantz SA-11 S2, Dell 2T HDD/250 SSD/24GB Mem.,using Fidelizer Pro software with JRivers. Hyperion 968 speakers. Cabling consists of Nordost Heimdall 2 power cables to all components with Nordost Qx4 inline to Devialet, all other wiring are Nordost Valhalla. I am tri-wiring the Hyperion 968s. 
 Less is More, more or less
Reply
#33
Reading this thread is reinforcing my thoughts to skip this upgrade ...
D250 Pro | Piega Coax 10.2 | JL Audio Fathom SW
Win 10 Music PC w Optane M2, AO, JCAT Net Card & Roon Server
HDPlex PSU | Uptone LPS-1 | Trinnov Amethyst
MX Vynl | T+A G 2000 R | Oppo 205
Bavaria Germany
Reply
#34
I myself haven't experienced much, if any, burn-in phenomena with my Pro. So if you have the extreme issues, like "indiscernible vocals" you mentioned, today I don't think that'll improve much or at all.
PS Audio P3, Shunyata ΞTRON Alpha Digital/Lessloss DFPC Signature/Furutech power cables, Paul Hynes SR7EHD-MR4, Roon, SoTM sMS-200, Curious USB cable, Audioquest Diamond RJ/E ethernet, Mutec MC-3+ USB, Shunyata ΞTRON Anaconda Digital XLR AES/EBU, Devialet Expert 250 Pro, Nordost Tyr Reference LS cables, Von Schweikert VR-5 SE Anniversary Edition, Anti-Mode Dual Core 2.0, JL Audio Fathom F112. More detail here.

The Netherlands


Reply
#35
Interesting reading - especially since I'm waiting for my 1000 Pros to come back!
Like Antoine I've not experienced a massive burn-in effect with the many components, speakers and cables I've had over the years. Yes I've noticed (or imagined?) change but never on a scale from initially rubbish to amazing. Usually the inherent character of the component remains during 'burn-in' and things like treble brightness and loose bass improve (slightly).
This 'indiscernible vocals' sounds like something more significant. Only time I've noticed major placement changes in the soundstage is when I'd wired one speaker wrongly and it was out of phase - gave a rather indistinct 'over there' effect. Could one of your DACs be wired out of phase?
Devialet 1000 Pro; Magico S5 loudspeakers; Metronome T3a Signature CD Transport; Krell Connect Streamer; SME 30/2; Graham Phantom Elite; Koetsu Sky Blue; MacMini/QNAP/Air3/ROON; Audioquest Vodka and Carbon Ethernet; Transparent Reference Digital RCA-RCA; Transparent Reference XL MM2 speaker cable; Transparent Reference mains cable; PS Audio P5 PowerPlant; Artesania and Finite Elemente equipment racks 
North Somerset, UK     
Reply
#36
Whilst my brand new O d'A didn't sound as good as Jon's demo unit it certainly didn't sound bad. It was pretty much as KIBM has said: over a 2 to 3 week period some of the treble brightness went and the sound became a bit more full bodied.

Had I not had a direct A/B between the two units then quite frankly I probably wouldn't even have noticed.

This was very much the case with my brand new 500 back in 2013 which sounded fantastic straight out of the box. 

Also as Brian (Confused) has said I would be extremely suspicious of temperatures climbing above the mid 60s, particularly if the unit didn't sound good either. One of the first things I noticed with my O d'A was how it seemed to run much cooler than my 800.

Guillaume
Industry disclosure: UK distributor for Shunyata Research

O d'A no.63, Absolare Integrated Signature, totaldac d1 server with additional external power supply, totaldac d1-six, Wilson Audio Sasha 2, Transparent Ref XL digital cables, Transparent XL Gen 5 speaker cables, Ansuz Diamond Darkz, Shunyata mains cable prototypes, Shunyata Denali D6000/S, Shunyata Venom RCA, Audioquest Diamond Ethernet, Various Entreq ground boxes and cables, AQVOX Audiophile High-End Network Switch, sonicTransporter w/ 1TB SSD & MCRU LPS
UK
Reply
#37
(30-Nov-2016, 08:25)Antoine Wrote: I myself haven't experienced much, if any, burn-in phenomena with my Pro. So if you have the extreme issues, like "indiscernible vocals" you mentioned, today I don't think that'll improve much or at all.

+1

Burn In = Getting use to something that does not sound as good as it should...  Angel
D250 Pro | Piega Coax 10.2 | JL Audio Fathom SW
Win 10 Music PC w Optane M2, AO, JCAT Net Card & Roon Server
HDPlex PSU | Uptone LPS-1 | Trinnov Amethyst
MX Vynl | T+A G 2000 R | Oppo 205
Bavaria Germany
Reply
#38
It is clear to me that Woodstock's issues have nothing to do with 'burn in' time or similar. Furthermore, it is unlikely be something like one DAC or something else out of phase, after all, if vocals sound crystal clear running from a TV (presumably via Toslink) but 'not always discernible' via USB, there have to be other factors at play here. Looking at woodstocks signature, there is one very easy test he can perform, that is to try playing something via his Marantz SA11 s2, which is a pretty decent SADC / CD player, which I presume is connected via S/PDIF. Another obvious test would be to try streaming via AIR rather than USB. I could speculate as to what is going on here, but it would be worth at least trying the Marantz (and AIR if you can) and reporting back.

Oh, and a quick note to KIBM, I had much time to listen to my 1000 Pro last weekend and it was sounding most splendid, I really was enjoying it enormously, so I suspect you are in for a treat!
1000 Pro - KEF Blade - microRendu - Mutec MC3+USB - Pro-Ject Signature 12
Reply
#39
(30-Nov-2016, 13:36)Confused Wrote: It is clear to me that Woodstock's issues have nothing to do with 'burn in' time or similar. Furthermore, it is unlikely be something like one DAC or something else out of phase, after all, if vocals sound crystal clear running from a TV (presumably via Toslink) but 'not always discernible' via USB, there have to be other factors at play here.  Looking at woodstocks signature, there is one very easy test he can perform, that is to try playing something via his Marantz SA11 s2, which is a pretty decent SADC / CD player, which I presume is connected via S/PDIF.  Another obvious test would be to try streaming via AIR rather than USB.  I could speculate as to what is going on here, but it would be worth at least trying the Marantz (and AIR if you can) and reporting back.

Oh, and a quick note to KIBM, I had much time to listen to my 1000 Pro last weekend and it was sounding most splendid, I really was enjoying it enormously, so I suspect you are in for a treat!

Oh dear now I'm all excited! 
You would have thought that at 54 all the excitement of waiting for the UPS man would have worn off by now! 
Picked up on 18th of Nov so hopefully next week sometime.
K
ps out of interest did you get a new remote with yours?
Devialet 1000 Pro; Magico S5 loudspeakers; Metronome T3a Signature CD Transport; Krell Connect Streamer; SME 30/2; Graham Phantom Elite; Koetsu Sky Blue; MacMini/QNAP/Air3/ROON; Audioquest Vodka and Carbon Ethernet; Transparent Reference Digital RCA-RCA; Transparent Reference XL MM2 speaker cable; Transparent Reference mains cable; PS Audio P5 PowerPlant; Artesania and Finite Elemente equipment racks 
North Somerset, UK     
Reply
#40
Further to the subject of burn-in, it works both ways: I once bought my wife a Bose radio - it was s**t to start off with and sounded worse each time I heard it Smile
Devialet 1000 Pro; Magico S5 loudspeakers; Metronome T3a Signature CD Transport; Krell Connect Streamer; SME 30/2; Graham Phantom Elite; Koetsu Sky Blue; MacMini/QNAP/Air3/ROON; Audioquest Vodka and Carbon Ethernet; Transparent Reference Digital RCA-RCA; Transparent Reference XL MM2 speaker cable; Transparent Reference mains cable; PS Audio P5 PowerPlant; Artesania and Finite Elemente equipment racks 
North Somerset, UK     
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)