Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devialet 1000 Pro boot time ?
#1
I was wondering if other 1000 Pro units took about 15 seconds to boot from power on ?

I just got my upgraded units about 3 days ago and I just noticed that it takes a good 15 seconds between pressing the power button (on the remote or on the unit itself) before it works.  I remember my 800 being much quicker...

Stefan
Devialet 1000 Pro | ATC SCM40 Mk2 + Acapella ION TW1S tweeter | Oppo 105D | Synology 1815+ NAS | Accurion i4 Active Vibration Isolation Platform
Reply
#2
I have just timed my 1000 Pro boot up time, mine was even longer than yours, a full 16 seconds. The thing is, I seem to recall that my D800 was even slower? Thinking this through though, I have concluded that I can probably live with a 16 seconds boot up time. Any D800 owners out there with a stop watch who can try this?
1000 Pro - KEF Blade - microRendu - Mutec MC3+USB - Pro-Ject Signature 12
Reply
#3
My 440PRO took 21 seconds.


Brian
Devialet 440PRO - Audioprana SP/DIF-AES/EBU cable, VPI Classic TurnTable c/w Transfiguration Phoenix Cart, Raysonic 168 CDP, Aurender N100H Music Server, 
AudioQuest Diamond USB cable, B&W 803D3 (black) Auditorium 23 Cables, Carver TX11 Tuner.
                                                                                                                              Ottawa, Canada.
Reply
#4
I think v10 of the firmware seems to do more at switch on than previous versions and is slower.
Devialet Original d'Atelier 44, Goldmund Reference/T3f /Ortofon A90, Goldmund Mimesis 36+ & Chord Blu, iMac/Air, Meridian Control 15, Lynx Theta, Tune Audio Anima, Goldmund Epilog 1&2, REL Studio. Dialog, Silver Phantoms, Branch stands, copper cables (mainly).

Reply
#5
(18-Dec-2016, 12:28)Confused Wrote: I have just timed my 1000 Pro boot up time, mine was even longer than yours, a full 16 seconds.  The thing is, I seem to recall that my D800 was even slower?  Thinking this through though, I have concluded that I can probably live with a 16 seconds boot up time.  Any D800 owners out there with a stop watch who can try this?

I remember on my old D800, when the boot time animation changed from the "dots around the display" to a progress bar, I saw a blinking blue dot for maybe an extra 5 seconds. Now it's a good time longer seeing that blue dot blinking... And yes, I can live with that delay...

It's probably the system looking for that "mythical" DevialetOS board and timing out..

Stefan
Devialet 1000 Pro | ATC SCM40 Mk2 + Acapella ION TW1S tweeter | Oppo 105D | Synology 1815+ NAS | Accurion i4 Active Vibration Isolation Platform
Reply
#6
Mine boots about 0.002 secs slower in winter. This is a subjective estimate though.

Roon lifetime > Mac mini > AIR ethernet (finally!!! After 2 years!!!!) > Devialet 250 Pro > PMC fact.8
- London, UK -

Reply
#7
(20-Dec-2016, 10:51)Hifi_swlon Wrote: Mine boots about 0.002 secs slower in winter. This is a subjective estimate though.

This is most likely because of a phenomenon called the 'stop watch thumb'. This appears to be happening because the joints in your thumb are a little more stiff when the temperature drops. 0.002 seconds sounds about right.
Mac mini, int. SSD, ext. HDD, tv as monitor, key board and track pad on bean bag as remote,Devialet 200, O d'A #097, Blue jeans speaker cable, Dynaudio C1 MkII.
Jim Smith's GBS.
Northern NSW Australia.
Reply
#8
(21-Dec-2016, 10:25)Pim van Vliet Wrote:
(20-Dec-2016, 10:51)Hifi_swlon Wrote: Mine boots about 0.002 secs slower in winter. This is a subjective estimate though.

This is most likely because of a phenomenon called the 'stop watch thumb'. This appears to be happening because the joints in your thumb are a little more stiff when the temperature drops. 0.002 seconds sounds about right.

I'd fully agree with you Pim, except I didn't time it - I just guessed.

I don't think time is well enough understood - in general yes, but not specifically the intricacies of how time works within audio signals and hifi devices - where there is still much we do not understand. It's far 'more accurate' to guess.

Roon lifetime > Mac mini > AIR ethernet (finally!!! After 2 years!!!!) > Devialet 250 Pro > PMC fact.8
- London, UK -

Reply
#9
My 440 takes about 17 seconds for the master to boot, the companion takes about another 5 seconds. Do others have the companion boot slower?
Air 3, Rega P9 with Dynavector XX2Mk2 > 440 Pro > Sonus Faber Guarneri Evolution
Reply
#10
(21-Dec-2016, 17:05)Soniclife Wrote: My 440 takes about 17 seconds for the master to boot, the companion takes about another 5 seconds.  Do others have the companion boot slower?

Soniclife

I did time mine when when I said 21 seconds in the 3rd post, so it looks like we are about the same time.

Brian
Devialet 440PRO - Audioprana SP/DIF-AES/EBU cable, VPI Classic TurnTable c/w Transfiguration Phoenix Cart, Raysonic 168 CDP, Aurender N100H Music Server, 
AudioQuest Diamond USB cable, B&W 803D3 (black) Auditorium 23 Cables, Carver TX11 Tuner.
                                                                                                                              Ottawa, Canada.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)