Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hum starting between -85 to -80db
#31
First i bye cadenza Black , but i was not satified i Think the Sound miss something ,there was some hiss, Then i lent a moving coil transformer ,and it was for me much better, Then i bye ortofon verto ,connect verto to devialet and no hiss , for me it works . I Think it is becorse cadenza Black is a low output pu, it needes a transformer
Devialet 220pro ,dynaudio C1 signature ,speaker cable ,and other cable audio note , turntable Audio note tt2,caridge ortofon cadenza Black, MC trafo ortofon verto , blueray player primare BD 32 mrk 2, use altso as a cd player With very good Sound.
Reply
#32
My readings with Ortofon Rondo Red MC, using the recommended settings from the Ortofon site.
   
Project Eperience X Pack with Ortofon Rondo Red MC, Oppo BDP 105D, Sonos Connect, QNAP HS251+ NAS with 2*6TB Western Digital Red, Mutec MC-3+USB, Mac 5K 32GB running Lifetime Roon, iPad Pro 12.9" for remote control.  Etalon Ethernet Isolator, Devialet 440 Pro CI, Sonus faber Olympica ll, Auralic Taurus Mkll headphone amp.Denon AH-D5000, Sennheiser HD600 and HD800 with Cardas cable,  Van Den Hul The First Ultimate interconnects, GSP Audio Spatia speaker cable.
South Coast England
Reply
#33
Thank you all for running this little test. It appears that @Axel was able to replicate the issue similar to mine with those level meter bars sitting just above the -80 mark whereas @baddog results were level at -100, strange indeed. BTW the config drop down box for cartridge selection is temperamental, I found I had to select a different brand, then back to Ortofon, then the cartridge drop down box worked for me. When I was trouble shooting this the other day, we did try turning every appliance off and on, including the refrigerator, also switched the light circuit breaker/safety switches off at the mains board, I do have LED lighting (no dimmers though). The only interference we got was from the air-conditioning, a high pitched sound, so we left it off during testing. @Soniclife I don't use wifi and during testing all inputs were turned off, the only other input I use is USB for my Aurender, this input is dead quiet and level is -100. I shall lodge a support ticket with PS Audio regarding the power plant P5 and ask if there is a known issue or a setting which may correct this, process of elimination to rule out power supply. My amps go in for the CI board upgrade at the end of January I shall ask the Devialet engineer to check this out for me also. I maybe able to try a SUT on a 30 day trial from my dealer they are an authorised dealer of Rothwell products which I have read manufacture good quality SUTs. Thank you once agin for suggestions, advice and assistance.
Amplifier - Devialet Expert 440 PRO > AudioQuest Diamond Coax RCA-RCA
Digital - Aurender N100 1GB SSD > AudioQuest Diamond USB > AudioQuest Vodka Ethernet
Analog - VPI Prime > Benz Micro SL Glider MC > Krispy Cables RCA Stage 3
Speakers - B&W 802D Diamond > AudioQuest Oak single
Power - PS Audio PerfectWave P5 Power Plant > PS Audio AC-5 Power cables
Rack - SolidTech Hybrid
Blue Mountains, NSW, Australia
Reply
#34
@Craig1512 Most puzzling, hopefully, Devialet can take a look and redress the issue when they take your amps in for the CI upgrade.

BTW thanks for the tip on the drop-down menu, you are right by changing brands it works!

"BTW the config drop down box for cartridge selection is temperamental, I found I had to select a different brand, then back to Ortofon, then the cartridge drop down box worked for me."


I am also curious as to some folks have their Phono input labeled "Phono", such as mine when viewing the input levels and a few have it labeled "Vinyl". Is there a way to change that in the configurator?
Roon ROCK on Intel NUC6i5SYH/Ethernet | VPI Avenger | Devialet 440 Pro CI | Vivid Audio Giya G3 | Auralic Aires Mini | Synology 1812+ NAS
Central Region, US
Reply
#35
@baddog if you click on the text above the arrow down a red box around the text appears and using the cursor you can delete the default text and type in what you like.
Amplifier - Devialet Expert 440 PRO > AudioQuest Diamond Coax RCA-RCA
Digital - Aurender N100 1GB SSD > AudioQuest Diamond USB > AudioQuest Vodka Ethernet
Analog - VPI Prime > Benz Micro SL Glider MC > Krispy Cables RCA Stage 3
Speakers - B&W 802D Diamond > AudioQuest Oak single
Power - PS Audio PerfectWave P5 Power Plant > PS Audio AC-5 Power cables
Rack - SolidTech Hybrid
Blue Mountains, NSW, Australia
Reply
#36
(07-Jan-2018, 04:03)Craig1512 Wrote: @baddog if you click on the text above the arrow down a red box around the text appears and using the cursor you can delete the default text and type in what you like.

   
Roon ROCK on Intel NUC6i5SYH/Ethernet | VPI Avenger | Devialet 440 Pro CI | Vivid Audio Giya G3 | Auralic Aires Mini | Synology 1812+ NAS
Central Region, US
Reply
#37
(07-Jan-2018, 04:20)baddog Wrote:
(07-Jan-2018, 04:03)Craig1512 Wrote: @baddog if you click on the text above the arrow down a red box around the text appears and using the cursor you can delete the default text and type in what you like.

+1  Wink
Amplifier - Devialet Expert 440 PRO > AudioQuest Diamond Coax RCA-RCA
Digital - Aurender N100 1GB SSD > AudioQuest Diamond USB > AudioQuest Vodka Ethernet
Analog - VPI Prime > Benz Micro SL Glider MC > Krispy Cables RCA Stage 3
Speakers - B&W 802D Diamond > AudioQuest Oak single
Power - PS Audio PerfectWave P5 Power Plant > PS Audio AC-5 Power cables
Rack - SolidTech Hybrid
Blue Mountains, NSW, Australia
Reply
#38
All very odd.

With MC and a Koetsu set to 0.35 mv I get hiss quite audible from listening seat. Par for the course on most phono stages with low output carts. Another Dev user (Koetsu Tiger eye and Lyra) also gets same level of hiss and a quite different room.
I tried a SUT for a few months in my system (EAR MC4) but overall found it slightly softened dynamics and also had a slight, not unpleasant, sheen to the sound. Immediately I preferred it without, including the hiss.

Someone has probably suggested this but have the MC and MM selectors in your amp been wired the wrong way round? (probably meaningless as they are all switched on a chip). It might be worth selecting MC and then putting in the 5v setting for your MM cart??

Also - bad idea to have a phono stage 'live' whilst it has nothing plugged in to it. A static discharge can take out your amp and speakers! An old timer told me how he wrecked his amp by touching one of the unplugged phonos of a tube phono stage. All about earthing in a closed loop or something. It may be different for Dev but not worth the risk. I inadvertently powered my Dev up once with phono unplugged and the hiss was much louder and there was an alarming humming from one of the speakers that told me not to do that again! My vinyl system is very sensitive to ground loop hums.

Good luck

Kevin
Devialet 1000 Pro; Magico S5 loudspeakers; Metronome T3a Signature CD Transport; Krell Connect Streamer; SME 30/2; Graham Phantom Elite; Koetsu Sky Blue; MacMini/QNAP/Air3/ROON; Audioquest Vodka and Carbon Ethernet; Transparent Reference Digital RCA-RCA; Transparent Reference XL MM2 speaker cable; Transparent Reference mains cable; PS Audio P5 PowerPlant; Artesania and Finite Elemente equipment racks 
North Somerset, UK     
Reply
#39
As you are not using Wi-Fi enable the auto Wi-Fi standby feature, don't know if it will help with hum, it's intend to get rid of other noises.
Air 3, Rega P9 with Dynavector XX2Mk2 > 440 Pro > Sonus Faber Guarneri Evolution
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)