Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Urgent help !
#11
I had similar behaviour of the Companion shutting down back in the days when there were a few bugs in the Configurator. So looking at your problem, I suspect it is something to do with the configurations, although I always had this issue when trying to use inputs on the companion, which you are not. Anyway, it is worth redoing the confic cards, double and checking everything per the posts above.

One additional point, I note in your screen shot that you have SAM specified on the companion, but due to how the screen is scrolled you cannot see if it is selected on the Master also. A long shot, but you never know!
1000 Pro - KEF Blade - microRendu - Mutec MC3+USB - Pro-Ject Signature 12
Reply
#12
Thk you guys, very helpful !
The fw update fixed everything! Listening now!
I will post soon impressions!


Sent from my iPhone using Tapatalk
Reply
#13
Good to hear it's sorted. Happy listening!
Wilson Benesch Full Circle, Sonos ZP90 (Cullen modified), Devialet 440 Pro, Kaiser Chiara
Reply
#14
(19-May-2017, 10:25)samsoum Wrote: Thk you guys, very helpful !
The fw update fixed everything! Listening now!
I will post soon impressions!


Sent from my iPhone using Tapatalk

Glad to hear it is now sorted. Have a great listening weekend  Smile
1. NUC6i5SYH running ROON ROCK > ROON/AIR > Ethernet > Devialet 1000pro > Wilson-Benesch ACT Speakers,
or, as alternative, 
2. Wyred4Sound MS-2 Server, Devialet 1000pro, Theta Jade CD Transport, Pure 702ES Tuner, Wilson-Benesch ACT Speakers, misc cables

                                       UK
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)