Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devialet app
#1
Sad 
Huh Hi could anyone explain why the app can't see my expert 220 on my network, does it only work with a wired Ethernet connection? At the moment I can only use as wifi.
Reply
#2
I'm sure there will be plenty of people willing to help, but you'd need to give a bit more info about your setup and the issues.

Roon lifetime > Mac mini (Core) > Allo DigiOne > BNC ( >AES via Neutrik) > Devialet 250 Pro > PMC fact.8
 >>> Fingers crossed for a RoonReady Core Infinity and the death of AIR...... here's waiting for October (or November, or December....  Big Grin ) <<<
- London, UK -

Reply
#3
(22-Sep-2017, 21:59)Hifi_swlon Wrote: I'm sure there will be plenty of people willing to help, but you'd need to give a bit more info about your setup and the issues.

Thanks, currently use innuos server via USB into 220 Pro. Network is via Netgear hub so would like to set up Air from my my book live nas or via my innuos and want to control the 220 via the app but the 220 is not showing on network. Currently the innuos is using the wired Ethernet  connection so I need to use wifi for the app /220.
Reply
#4
Obvious question, but: have you enabled the wi-fi interface in the configurator, with the correct SSID and encryption key? Is it using DHCP or a fixed IP address?

When you say "the 220 is not showing on [the] network", how are you testing that? For example, have you checked the wireless clients in the router? Have you used a network scanner such as Fing?
Wilson Benesch Full Circle, Sonos ZP90 (Cullen modified), Devialet 440 Pro, Kaiser Chiara
Reply
#5
(23-Sep-2017, 11:34)thumb5 Wrote: Obvious question, but: have you enabled the wi-fi interface in the configurator, with the correct SSID and encryption key?  Is it using DHCP or a fixed IP address?

When you say "the 220 is not showing on [the] network", how are you testing that?  For example, have you checked the wireless clients in the router?  Have you used a network scanner such as Fing?

No don't recall enabling wifi interface with ssid etc, not sure I came across this but will check it out. 
Yes used network scanner to look and the 220 is not showing, everything else on my network is showing, iPads, phones etc etc.
Reply
#6
OK, sounds like a session with the configurator is needed.

Click on the wi-fi logo (on the back panel), which will enable the interface. You should then see an orange arrow that opens up the wi-fi configuration dialog in which you should enter the access point name (SSID) and encryption key. There's quite useful help if you hover over the various fields.

After downloading the config file onto an SD card and loading in in your 220 as usual, the wi-fi interface should be working. Fingers crossed...
Wilson Benesch Full Circle, Sonos ZP90 (Cullen modified), Devialet 440 Pro, Kaiser Chiara
Reply
#7
220 Pro, 2 devices are displayed. The LAN connection as "ICP Electronics" the WLAN connection is displayed as "Redpine Signals". I use Apple AirPad with the app "Fing". The connections remain as long as the 220 Pro is in operation!
Property in the router, the option "device always the same IP assign".
Devialet 220Pro, Focal Sopra 3, Linn Klimax DS/Katalyst, Burmester 089 CD, Melco N1Z, Cable Audioquest (NRG-10,Diamond,K2,Yukon etc.), iPad-Pro,
IsoTek: 2 x EVO3 Genesis, EVO3 Titane One, EVO3 Syncro.
                                                                       Germany / Bavaria
Reply
#8
Many thanks, will get to it today. I'll keep you posted.

Now sorted and working, thanks all.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)