Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help needed with subwoofer problem
#11
(11-Jan-2017, 01:31)Celts88 Wrote:
(11-Jan-2017, 00:06)DelaneyB Wrote: cleaning all the microswitches with switch cleaner. Sorted the problem.
Now waiting for my sorbthane feet.....

What are the 'microswitches'

Sorry to jump on your thread, but the problem I have is a 'heartbeat' sound I get from my Sub (Paradigm Sub1), any idea what would cause this?

The small switches on the back of the amp that do phase, standby, low pass filter, protection etc

If you google 'heartbeat' sounds on sub, you'll get a lot of suggestions.
Devialet 250 FW 9.0.1
Atohm GT SE1. Atacama stands
Sources:
1. Mac Mini 2011 (SSD 16GB RAM)- Devialet Air 3
Audioquest Forrest ethernet cables, local network on separate router
- Qobuz/Audirvana 2+/ Audirvana app on iPad (Via Mac mini)
2. 1999 Rega Planet CD - with replaced mechanism
3. 2016 Rega P3 Turntable with Exact cartridge

Reply
#12
Delaney

Thanks, wasn't sure if you'd came across the 'heartbeat' problem yourself and had a fix.

Lots of info on the internet, but gets confusing as seems to be a lot of suggestions.
1000Pro (Matte Black Pair), Lenehan Audio ML3 Reference's, FoilTek Speaker Cable's, Paradigm Sub1, Antipodes DS, Roon, Curious Cable USB, Violetric V200, Ultrasone Edition 8's, Stello U3, MIT Proline Reference AES, Mad Scientist Link Cable (RCA/AES) & PSC Power Cord's

Australia (Perth)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)