Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
430 Pro, 10w down!
#21
(31-Oct-2016, 15:15)Soniclife Wrote: Whilst going through the status menus on the 440 I see both units report they have 430W into 6 ohms, not 440.  I checked the config file and it says 440, so I tried changing it to 420 in the configurator and both units show 410W.  Can someone confirm what their units report please.  It feels like a bug to me.

This is fixed in firmware 10.0.7. It now properly displays 440W into 6 ohms.

   
Roon | Intel NUC6i5SYH/AIR3/Ethernet | Technics SL-5 | Devialet 440 Pro | Vivid Audio Giya G3 
Synology NAS | DH Labs  D-110 & Q10 Signature Bi-Wire |  Silver Circle Audio Pure Power One 5.0 | Stillpoint Apertures
West of the Rockies, US
Reply
#22
(24-Nov-2016, 06:05)baddog Wrote:
(31-Oct-2016, 15:15)Soniclife Wrote: Whilst going through the status menus on the 440 I see both units report they have 430W into 6 ohms, not 440.  I checked the config file and it says 440, so I tried changing it to 420 in the configurator and both units show 410W.  Can someone confirm what their units report please.  It feels like a bug to me.

This is fixed in firmware 10.0.7. It now properly displays 440W into 6 ohms.

I'm guessing that your D was returned with this software loaded as it's not available on the website.
Project Eperience X Pack with Ortofon Rondo Red MC, Oppo BDP 105D, Sonos Connect, QNAP HS251+ NAS running JRiver, Mutec MC-3+USB, Devialet 440 Pro, Denon AH-D5000, Sennheiser HD600 and HD800 with Cardas cable, Rupert Neve Designs headphone amp., Proac Response D20R, Van Den Hul The First Ultimate interconnects, GSP Audio Spatia speaker cable.
South Coast England
Reply
#23
(24-Nov-2016, 13:08)Axel Wrote:
(24-Nov-2016, 06:05)baddog Wrote:
(31-Oct-2016, 15:15)Soniclife Wrote: Whilst going through the status menus on the 440 I see both units report they have 430W into 6 ohms, not 440.  I checked the config file and it says 440, so I tried changing it to 420 in the configurator and both units show 410W.  Can someone confirm what their units report please.  It feels like a bug to me.

This is fixed in firmware 10.0.7. It now properly displays 440W into 6 ohms.

I'm guessing that your D was returned with this software loaded as it's not available on the website.

So wise, hours before Thanksgiving...!
Roon | Intel NUC6i5SYH/AIR3/Ethernet | Technics SL-5 | Devialet 440 Pro | Vivid Audio Giya G3 
Synology NAS | DH Labs  D-110 & Q10 Signature Bi-Wire |  Silver Circle Audio Pure Power One 5.0 | Stillpoint Apertures
West of the Rockies, US
Reply
#24
Still no sign of them releasing this 10.0.7 FW, any guesses how long it will take?
Air 3, Rega P9 with Dynavector XX2Mk2 > 440 Pro > Sonus Faber Guarneri Evolution
Reply
#25
(06-Dec-2016, 20:54)Soniclife Wrote: Still no sign of them releasing this 10.0.7 FW, any guesses how long it will take?

Wondering the same thing... Just got my 2nd 220 Pro and am running 10.0.5.    Sure enough, they report 430 W
Devialet 440 Pro (two 220s)- Oracle CD transport - Kuzma Stabi S/Stogi S turntable - Von Schweikert VR-35 speakers - JPS SC3 SCs - Triode Wire Labs ICs and PCs - Roon Labs music streaming
Durham, NC USA
Reply
#26
Still have this problem with it showing 430w.   Is it possible to obtain the lastest firmware that fixes this?   The website still shows 10.0.5 as the latest.

Is it actually producing lower wattage or is it just reporting it incorrectly?
Devialet 440 Pro (two 220s)- Oracle CD transport - Kuzma Stabi S/Stogi S turntable - Von Schweikert VR-35 speakers - JPS SC3 SCs - Triode Wire Labs ICs and PCs - Roon Labs music streaming
Durham, NC USA
Reply
#27
(18-Jan-2017, 20:29)mdconnelly Wrote: Still have this problem with it showing 430w.   Is it possible to obtain the lastest firmware that fixes this?   The website still shows 10.0.5 as the latest.

Is it actually producing lower wattage or is it just reporting it incorrectly?

Are you saying that Devialet isn't communicating with their customers on a fix for this?  I find that rather hard to believe!  Rolleyes
Roon->RoonBridge->SOTM USB 3.0->Transparent Super>Devialet 200->Transparent Super->Wilson Sabrina speakers w/ Rega RP8, Apheta 2, Rega Aria


Reply
#28
Acknowledged fixed in 10.0.7 but no sign of 10.0.7 as far as I can tell. Just asked again.
Devialet 440 Pro (two 220s)- Oracle CD transport - Kuzma Stabi S/Stogi S turntable - Von Schweikert VR-35 speakers - JPS SC3 SCs - Triode Wire Labs ICs and PCs - Roon Labs music streaming
Durham, NC USA
Reply
#29
Which is weird because I have had v10.0.7 since I got my D440 back in Late November.
Roon | Intel NUC6i5SYH/AIR3/Ethernet | Technics SL-5 | Devialet 440 Pro | Vivid Audio Giya G3 
Synology NAS | DH Labs  D-110 & Q10 Signature Bi-Wire |  Silver Circle Audio Pure Power One 5.0 | Stillpoint Apertures
West of the Rockies, US
Reply
#30
(19-Jan-2017, 04:36)baddog Wrote: Which is weird because I have had v10.0.7 since I got my D440 back in Late November.

You're lucky then. Mine came back on the 21st of October with 10.0.5.
Project Eperience X Pack with Ortofon Rondo Red MC, Oppo BDP 105D, Sonos Connect, QNAP HS251+ NAS running JRiver, Mutec MC-3+USB, Devialet 440 Pro, Denon AH-D5000, Sennheiser HD600 and HD800 with Cardas cable, Rupert Neve Designs headphone amp., Proac Response D20R, Van Den Hul The First Ultimate interconnects, GSP Audio Spatia speaker cable.
South Coast England
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)