Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to make Dialog work again?
#1
The update to firmware 2.9 brought back my golden Phantoms' wireless connection and that was good. But the Dialog started behaving erratically (only 30 % volumer on left channel) and a few weeks back it went completely silent. No sound at all from the Phantoms via the toslink connection from my htpc to the Dialog. The only answer from Devialet's support was a question why I still want to use the Dialog when it isn't necessary any longer. 

My question is simple: how do I set up the Dialog? I need it for the htpc (yes, it would be possible to run a toslink connection from the pc to one of the Phantoms but I don't want to buy a new cable and it's also nice to keep the floor free from cables). 

Firmware 2.10.0

The Dialog is visible under 'My products'. But no sound.
Reply
#2
(03-May-2020, 13:53)Dling Wrote: The update to firmware 2.9 brought back my golden Phantoms' wireless connection and that was good. But the Dialog started behaving erratically (only 30 % volumer on left channel) and a few weeks back it went completely silent. No sound at all from the Phantoms via the toslink connection from my htpc to the Dialog. The only answer from Devialet's support was a question why I still want to use the Dialog when it isn't necessary any longer. 

My question is simple: how do I set up the Dialog? I need it for the htpc (yes, it would be possible to run a toslink connection from the pc to one of the Phantoms but I don't want to buy a new cable and it's also nice to keep the floor free from cables). 

Firmware 2.10.0

The Dialog is visible under 'My products'. But no sound.


You said golden Phantoms run 2.9 firmare and the below you write 2.10.0. Are all your devices set with same firmware?
Reply
#3
Yes, they all run 2.10. The update to 2.9 solved earlier issues (see my post "No wifi, no plc after upgrading to dos 2.0"). That's why I mentioned it.

I have tried resetting the Dialog by disconnecting the power for 4 seconds and plugging it in again for 7 seconds 8 times (this tip was provided by the retailer). It doesn't help -- after resetting the Dialog is visible in the app and wants to install the update to 2.10. But there is no sound via toslink.
Reply
#4
Ok clear. I cannot help in this case. I have a dialog but just use it connect in my network so to have Airplay available for one Classic device who’s not native airplay ready. Never used the optical of my dialog to stream.
Reply
#5
(03-May-2020, 13:53)Dling Wrote: My question is simple: how do I set up the Dialog? I need it for the htpc (yes, it would be possible to run a toslink connection from the pc to one of the Phantoms but I don't want to buy a new cable and it's also nice to keep the floor free from cables). 

Firmware 2.10.0

The Dialog is visible under 'My products'. But no sound.
I was curious enough to upgrade my Dialog, a 2 step process, first to 2.8.5 then to 2.10. Using 3 Ethernet cables to Golds, Dialog.

To enable optical from Dialog, go to the Devialet App, select room. Under Aux, there should be 3 optical inputs (for my stereo pair). Select Optical (Dialog).
A pair of Devialet Phantom Golds, system described here.
Reply
#6
(05-May-2020, 07:01)Snoopy8 Wrote:
(03-May-2020, 13:53)Dling Wrote: My question is simple: how do I set up the Dialog? I need it for the htpc (yes, it would be possible to run a toslink connection from the pc to one of the Phantoms but I don't want to buy a new cable and it's also nice to keep the floor free from cables). 

Firmware 2.10.0

The Dialog is visible under 'My products'. But no sound.
I was curious enough to upgrade my Dialog, a 2 step process, first to 2.8.5 then to 2.10. Using 3 Ethernet cables to Golds, Dialog.

To enable optical from Dialog, go to the Devialet App, select room. Under Aux, there should be 3 optical inputs (for my stereo pair). Select Optical (Dialog).
Thanks for solving that puzzle. Much appreciated  Smile

Now there's only one mystery left: when using the Dialog, the channels are "unbalanced". Left channel has ca 30 % of the normal full sound, the right channel works as it should. This happens (it has been there since the upgrade to dos 2) only when the Aux/Dialog-connection is used, not when the Phantoms are connected via wifi (which btw works much better after the latest firmware upgrade).
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)