Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Phantom Solo not Reconnecting
#1
Hi All,

So I am a new phontom owner, and my issue is the following: every night I stop my music, and when the next day I want to play some music spark take me back installing my phantom?
Any special thing i shall be doing ?

Thanks for your help
Reply
#2
(05-Mar-2019, 01:46)911lnv87 Wrote: Hi All,

So I am a new phontom owner, and my issue is the following: every night I stop my music, and when the next day I want to play some music spark take me back installing my phantom?
Any special thing i shall be doing ?

Thanks for your help

You don't write the way you connect?
If you connect via WiFi - you must wait until the router is up.
Try to reinstall the speaker.
Reply
#3
Sorry, yes I connect via WiFi.

As per my router, it is always up, as my ipad always is on?

Thanks to let me know
Reply
#4
(05-Mar-2019, 14:11)911lnv87 Wrote: Sorry, yes I connect via WiFi.

As per my router, it is always up, as my ipad always is on?

Thanks to let me know

Do you use a Firewall on your Ipad. If yes check the settings.
Reply
#5
(08-Mar-2019, 08:10)Rudolph Wrote:
(05-Mar-2019, 14:11)911lnv87 Wrote: Sorry, yes I connect via WiFi.

As per my router, it is always up, as my ipad always is on?

Thanks to let me know

Do you use a Firewall on your Ipad. If yes check the settings.

Try to uninstall Spark and install it again.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)