Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange behaviour on USB
#1
Have a LE120, Serial: 02591A1, purchased 12 November 2015

Have used a USB connection from a Macbook since new.  Have tried Ethernet and Wifi but find USB works best

Mac is configured to use Devialet USB Audio and likewise, JRiver and Tidal are configured the same

For the past 2 months, about 2 or 3 times an hour, the sound would disappear for a second, or less

In the last week this became 2 seconds

Today, it will play for 2-3 minutes, then there is silence.  I have to restart the computer and the amp to get it back.  Have tried different USB cables and the other USB port

Instead, tried Ethernet via the Devialet AIR.  The ethernet radio button is green and the volume level displays on the Mac screen, but there is no sound

I can get sound via wifi, but starts off ok, then it is distorted

Any pointers please?

Cape Town - South Africa
Reply
#2
Hi chrisc, is the issue there also for locally stored audio or Tidal only? Since the issue got gradually worse I’d try with a different computer if possible to pinpoint the issue more and go from there.
PS Audio P3, Shunyata ΞTRON Alpha Digital and HC/Furutech power cables, Paul Hynes SR7EHD-MR4, DIY Roon Server & Roon Endpoint running AudioLinux Headless, Phasure Lush^2 USB cable, Audioquest Diamond RJ/E ethernet, Mutec MC-3+ USB, Shunyata ΞTRON Anaconda Digital XLR AES/EBU, Devialet Expert 250 Pro CI, Nordost Tyr Reference LS cables, Von Schweikert VR-5 SE Anniversary Edition, Anti-Mode Dual Core 2.0, JL Audio Fathom F112. More detail here.

The Netherlands


Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)