Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Turn off companion screen on Expert Pro 440
#1
Hello everyone,

I recently upgraded my system (expert pro 220) by adding a second expert pro 220 to create an expert pro 440. So far so good! The units are interconnected by RCA and minijack cable. In standy modus, only the master unit is showing the 'Devialet 440 Pro Core' on the screen. The companion unit is black. No problem there. But in operating modus, both units are showing the same screen (dB setting etc.) Since the units are stacked up on each other, master on top and companion on the bottom, it would be nicer if the screen of the companion unit was also blacked out in operating modus. Especially at night time you can see the light of the companion unit screen glowing under the master unit. Is it possible to turn off the companion unit screen entirely? I could not find an answer to this question in the forums or the internet.
Reply
#2
[email protected]Fairvsfree and welcome to Devialet Chat.
If you look in the Configurator at General Settings, then select the display tab, you will see a slider to adjust the brightness of the display. I’ve never toyed with this setting, so I don’t know how bright the display will be if you set the slider to 1, but it should be a lot less bright than 5. As far as I am aware, there is no method to turn the screen off, unless you contact Devialet and ask them to make you a custom configuration, but if you did this, you might not be able to reconfigure your companion and keep the screen turned off. Hope this helps.
Project Eperience X Pack with Ortofon Rondo Red MC, Oppo BDP 105D, 2 x Sonos Connect, QNAP HS251+ NAS with 2 X 6TB Western Digital Red, Mac 5K 32GB running Lifetime Roon, iPad Pro 12.9" for remote control.  Etalon Ethernet Isolator, Devialet 440 Pro CI, Sonus faber Olympica ll with Isoacoustics Gaia ll feet, Auralic Taurus Mkll headphone amp.Denon AH-D5000, Sennheiser HD600 and HD800 with Cardas cable,  Van Den Hul The First Ultimate and Crystal interconnects, Furutech power cables, GSP Audio Spatia speaker cable.
South Coast England
Reply
#3
(13-Aug-2019, 11:06)Axel Wrote: [email protected]Fairvsfree and welcome to Devialet Chat.
If you look in the Configurator at General Settings, then select the display tab, you will see a slider to adjust the brightness of the display. I’ve never toyed with this setting, so I don’t know how bright the display will be if you set the slider to 1, but it should be a lot less bright than 5. As far as I am aware, there is no method to turn the screen off, unless you contact Devialet and ask them to make you a custom configuration, but if you did this, you might not be able to reconfigure your companion and keep the screen turned off. Hope this helps.

Hi Axel, thanks for the reply. I checked this out and it seems that when using this setting, both displays turn less brighter. It look likes it's not possible to edit the brightness settings for only one of the two units.
Reply
#4
(13-Aug-2019, 12:21)Fairvsfree Wrote:
(13-Aug-2019, 11:06)Axel Wrote: [email protected]Fairvsfree and welcome to Devialet Chat.
If you look in the Configurator at General Settings, then select the display tab, you will see a slider to adjust the brightness of the display. I’ve never toyed with this setting, so I don’t know how bright the display will be if you set the slider to 1, but it should be a lot less bright than 5. As far as I am aware, there is no method to turn the screen off, unless you contact Devialet and ask them to make you a custom configuration, but if you did this, you might not be able to reconfigure your companion and keep the screen turned off. Hope this helps.

Hi Axel, thanks for the reply. I checked this out and it seems that when using this setting, both displays turn less brighter. It look likes it's not possible to edit the brightness settings for only one of the two units.
That’s strange, and not what I would have expected, as the amps are configured independently . Sorry it didn’t work out.
Project Eperience X Pack with Ortofon Rondo Red MC, Oppo BDP 105D, 2 x Sonos Connect, QNAP HS251+ NAS with 2 X 6TB Western Digital Red, Mac 5K 32GB running Lifetime Roon, iPad Pro 12.9" for remote control.  Etalon Ethernet Isolator, Devialet 440 Pro CI, Sonus faber Olympica ll with Isoacoustics Gaia ll feet, Auralic Taurus Mkll headphone amp.Denon AH-D5000, Sennheiser HD600 and HD800 with Cardas cable,  Van Den Hul The First Ultimate and Crystal interconnects, Furutech power cables, GSP Audio Spatia speaker cable.
South Coast England
Reply
#5
For extra info: this is how my configuration looks like (attachment). I can only edit the General Settings for the master unit (one display, which settings are similar to the display of the companion)

PS: the config doesn't show the trigger cable, I've connected this anyways.


Attached Files Image(s)
   
Reply
#6
On my units, I set the display to turn off after 60 seconds. But this setting is turning off display on both master and companion.
Reply
#7
(14-Aug-2019, 19:56)daniel.avasilichioaei Wrote: On my units, I set the display to turn off after 60 seconds. But this setting is turning off display on both master and companion.

Where can I find this specific setting? It's not under the display or power saving settings. Could be useful as a workaround.
Reply
#8
same for me, my displays are dimmed after 10 seconds. If your Devialets are stacked you cannot see the display anyway.
The dimming setting can be configured for each input seperatly by activating auto dim. Simply open the setting for all used inputs.
One hint for this situation if you are not using Roon (Roon remote shows the Devialet volume):
use an old smartphone, install the Devialet app, set the screen to permanent on and connect it to a power supply. Then you have the volume in big readable digits.
Reply
#9
(14-Aug-2019, 20:24)Fairvsfree Wrote:
(14-Aug-2019, 19:56)daniel.avasilichioaei Wrote: On my units, I set the display to turn off after 60 seconds. But this setting is turning off display on both master and companion.

Where can I find this specific setting? It's not under the display or power saving settings. Could be useful as a workaround.

The setting is on each input, and you must set it for all your inputs. This is for network input:
   
Reply
#10
Many thanks @Vivialet and @daniel.avasilichioaei I found the setting thanks to your help. Would not have expected that the setting was located behind each input setting. I was wondering if it is possible to also turn off the inputs I don't use. I only use Roon over ethernet and some wifi streaming, no other inputs are needed. However, in the configurator I can't switch inputs like Line 1, Phono, USB etc. to the off ('unchecked') setting. I've seen pictures of other peoples settings where these inputs were grayed out. Is there a simple solutions to this?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)