Poll: CI experience
You do not have permission to vote in this poll.
AIR ethernet - faultless/largely faultless pre CI and same now
11.11%
6 11.11%
AIR ethernet - faultless/largely faultless pre CI but faulty now
11.11%
6 11.11%
AIR ethernet - faulty pre CI but faultless/largely faultless now
1.85%
1 1.85%
AIR ethernet - faulty pre CI and faulty now
1.85%
1 1.85%
AIR wifi - faultless/largely faultless pre CI and same now
3.70%
2 3.70%
AIR wifi - faultless/largely faultless pre CI but faulty now
3.70%
2 3.70%
AIR wifi - faulty pre CI but faultless/largely faultless now
7.41%
4 7.41%
AIR wifi - faulty pre CI and faulty now
3.70%
2 3.70%
Roon AIR - faultless/largely faultless pre CI and same now
31.48%
17 31.48%
Roon AIR - faultless/largely faultless pre CI but faulty now
20.37%
11 20.37%
Roon AIR - faulty pre CI but faultless/largely faultless now
1.85%
1 1.85%
Roon AIR - faulty pre CI and faulty now
1.85%
1 1.85%
Total 54 vote(s) 100%
* You voted for this item. [Show Results]

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CI experience
#11
(14-Dec-2017, 14:31)kompressor Wrote: So is UPnP deemed to be inferior to other methods of streaming?

There are certainly some problems with UPnP. Here is a nice list of things that you might find interesting:
https://community.roonlabs.com/t/whats-w...pnp/2101/3
Roon Nucleus+ > Devialet 1000 Pro > Chord Signature Reference > Wilson Benesch Vertex
Turntable: Michell Gyrodec | SME V | Benz-Micro Wood SL
Tampere, Finland 
Reply
#12
(14-Dec-2017, 10:55)brit Wrote:
(14-Dec-2017, 01:57)Axel Wrote: Roon Air worked faultlessly before CI and is working faultlessly now. I’m hoping that further software “upgrades” don’t change things.

@Axel. Have you tried running a playlist of tracks with mixed, differing, sample rates? Have you also tried upsampling with the DSP function?

David
Tried the mixed bitrate playlist and going from one rate to another causes the playlist to stop until you manually restart it.
Project Eperience X Pack with Ortofon Rondo Red MC, Oppo BDP 105D, 2 x Sonos Connect, QNAP HS251+ NAS with 2 X 6TB Western Digital Red, Mac 5K 32GB running Lifetime Roon, iPad Pro 12.9" for remote control.  Etalon Ethernet Isolator, Devialet 440 Pro CI, Sonus faber Olympica ll, Auralic Taurus Mkll headphone amp.Denon AH-D5000, Sennheiser HD600 and HD800 with Cardas cable,  Van Den Hul The First Ultimate and Crystal interconnects, Furutech power cables, GSP Audio Spatia speaker cable.
South Coast England
Reply
#13
I hate this poll.

Do not have CI so I cannot vote, but like to see poll results and without polling cannot
Reply
#14
musicinmymind

Just hit "Show Results" link on the bottom right of the Poll List.
1000Pro (Matte Black), Lenehan Audio ML5 Reference's, FoilTek Speaker Cable's, Paradigm Sub1, Entreq Poseidon, Antipodes CX, Roon (Lifetime), Curious Cable USB, Aqvox Switch, Gigawatt PC-3 Evo Se, Mad Scientist Link Cable (RCA/AES), PSC Power Cords

Australia (Perth)
Reply
#15
(15-Dec-2017, 12:42)Axel Wrote:
(14-Dec-2017, 10:55)brit Wrote:
(14-Dec-2017, 01:57)Axel Wrote: Roon Air worked faultlessly before CI and is working faultlessly now. I’m hoping that further software “upgrades” don’t change things.

@Axel. Have you tried running a playlist of tracks with mixed, differing, sample rates? Have you also tried upsampling with the DSP function?

David
Tried the mixed bitrate playlist and going from one rate to another causes the playlist to stop until you manually restart it.

Yes that is what happens to me.  Also, if I use the Sample Rate Conversion part of the DSD engine, I can use "max PCM rate", but if I try "max PCM rate (power of 2)" I lose the Right hand Channel Huh This did not happen pre CI upgrade  Confused. Have let Devialet know, but no response yet.


David
1. NUC6i5SYH running ROON ROCK > ROON/AIR > Ethernet > Devialet 1000pro Core Infinity> Wilson-Benesch ACT Speakers,
or, as alternative, 
2. Wyred4Sound MS-2 Server, Devialet 1000pro Core Infinity, Theta Jade CD Transport, Pure 702ES Tuner, Wilson-Benesch ACT Speakers, misc cables

                                       UK
Reply
#16
(15-Dec-2017, 12:42)Axel Wrote:
(14-Dec-2017, 10:55)brit Wrote:
(14-Dec-2017, 01:57)Axel Wrote: Roon Air worked faultlessly before CI and is working faultlessly now. I’m hoping that further software “upgrades” don’t change things.

@Axel. Have you tried running a playlist of tracks with mixed, differing, sample rates? Have you also tried upsampling with the DSP function?

David
Tried the mixed bitrate playlist and going from one rate to another causes the playlist to stop until you manually restart it.
happening to me as well, fine if you play album at a time but not ideal otherwise.

I guess upsampling in Roon will help, hasn't thought of that.
Roon/AIR - Dev 250 Pro - Graham LS5/9
Reply
#17
(15-Dec-2017, 13:31)brit Wrote:
(15-Dec-2017, 12:42)Axel Wrote:
(14-Dec-2017, 10:55)brit Wrote: @Axel. Have you tried running a playlist of tracks with mixed, differing, sample rates? Have you also tried upsampling with the DSP function?

David
Tried the mixed bitrate playlist and going from one rate to another causes the playlist to stop until you manually restart it.

Yes that is what happens to me.  Also, if I use the Sample Rate Conversion part of the DSD engine, I can use "max PCM rate", but if I try "max PCM rate (power of 2)" I lose the Right hand Channel Huh This did not happen pre CI upgrade  Confused. Have let Devialet know, but no response yet.


David

I’ll try the DSD engine later when I have time. I usually play whole albums too, which is why I missed the glitch
Project Eperience X Pack with Ortofon Rondo Red MC, Oppo BDP 105D, 2 x Sonos Connect, QNAP HS251+ NAS with 2 X 6TB Western Digital Red, Mac 5K 32GB running Lifetime Roon, iPad Pro 12.9" for remote control.  Etalon Ethernet Isolator, Devialet 440 Pro CI, Sonus faber Olympica ll, Auralic Taurus Mkll headphone amp.Denon AH-D5000, Sennheiser HD600 and HD800 with Cardas cable,  Van Den Hul The First Ultimate and Crystal interconnects, Furutech power cables, GSP Audio Spatia speaker cable.
South Coast England
Reply
#18
I have an odd behaviour on power up. When I switch the power on to my O d'A it comes up switched on, whereas on all previous Devialets I have had they came up in standby. Also the first use only the master is working on the AES input (I haven't tried any other)- the speaker connected to the slave remains silent. If I switch on and off again using the remote it works normally.
Devialet Original d'Atelier 44 Core, Job Pre/225, Goldmund PH2, Goldmund Reference/T3f /Ortofon A90, Goldmund Mimesis 36+ & Chord Blu, iMac/Air, Lynx Theta, Tune Audio Anima, Goldmund Epilog 1&2, REL Studio. Dialog, Silver Phantoms, Branch stands, copper cables (mainly).
Oxfordshire

Reply
#19
(15-Dec-2017, 22:44)f1eng Wrote: I have an odd behaviour on power up. When I switch the power on to my O d'A it comes up switched on, whereas on all previous Devialets I have had they came up in standby. Also the first use only the master is working on the AES input (I haven't tried any other)- the speaker connected to the slave remains silent. If I switch on and off again using the remote it works normally.

Yes I have reported a similar problem with my my 1000 pro, where I configured my Companion AES input to take my CD player (basically to see if it worked). On first play of a CD It worked fine, but when I switched to phono input on the Master, only the Master (left hand speaker) worked! Switched off then back on and all worked fine. Tried CD again and all OK, but then back to phono and only left hand channel (Master) working - bizarre Huh. Configured Master AES  to play CD and all works fine on all inputs - seems like an issue with Master/Companion communication  Confused.


David
1. NUC6i5SYH running ROON ROCK > ROON/AIR > Ethernet > Devialet 1000pro Core Infinity> Wilson-Benesch ACT Speakers,
or, as alternative, 
2. Wyred4Sound MS-2 Server, Devialet 1000pro Core Infinity, Theta Jade CD Transport, Pure 702ES Tuner, Wilson-Benesch ACT Speakers, misc cables

                                       UK
Reply
#20
Only 20 replies to the survey but, alarmingly, whilst 10 report a function which remains faultless, 10 report a function which, faultless previously, in now faulty.

A 50% failure rate.

Pretty shocking, albeit the sample size is small and possibly non-representative.

No doubt Devialet will address this and inform their customers, based on the encouraging evidence that they have publicly replied to 3 posts out of about 35 on the Infinity Log since 1st December (joke).
Antipodes CX and EX and P1 with P2 to come/MacBook Pro/
Draytek Vigor 2860v-Plus/Devialet Original d'Atelier CI Nos. 54A&B/Magico Q1 pair/Wilson Benesch Torus

Shunyata cables (digital/interconnect/loudspeaker/power)/Shunyata power units (Triton/Typhon)

 Dialog/Phantom Gold/Tree pair
Missing Link cables (power)
England
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)