Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Configurator for phono
#1
On my D220 expert pro CI, I am trying to add phono input to my configurator. However, when I go to the phono section on the configurator, the phono section is grayed out and the toggle doesn't turn on. What am I doing wrong?
Reply
#2
You should find that if you click on the R or L phono input "connectors" (RCA sockets) in the configurator diagram, it will enable the phono stage configuration menu.
Roon (Mac Mini), Wilson Benesch Full Circle, Sonos ZP90 (Cullen modified), Expert 1000 Pro CI, Kaiser Chiara
Warwickshire, UK
Reply
#3
(28-Jul-2019, 16:18)thumb5 Wrote: You should find that if you click on the R or L phono input "connectors" (RCA sockets) in the configurator diagram, it will enable the phono stage configuration menu.
I think I enabled the phono, but where do I specify the cartridge info?
Reply
#4
When you open the configuration menu for the phono input you should see a drop-down menu labelled "Phono model" near the top of the menu.
Roon (Mac Mini), Wilson Benesch Full Circle, Sonos ZP90 (Cullen modified), Expert 1000 Pro CI, Kaiser Chiara
Warwickshire, UK
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)