Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
D1000 Pro CI display symbol query
#1
    Hi,

Not sure what symbol with line thru is indicating, I’m sure one of you guys can advise?

Thanks

Graham
Innuos Zenith MK 3 running Roon, D1000 Pro CI, Shunyata Denali, Alpha, Delta and Venom NR12 power cords, and Shunyata interconnects and speaker cables , PMC IB2SEs, ISOAcoustics GAIAs and OREAs.

Marantz SR7012, OPPO BDP 105D, PMC OB1s (Rears), PMC Twenty C (Centre).
                                 
South East Wales, UK
Reply
#2
Graham, I think it means the Ethernet interface is not connected.
Roon (Mac Mini), Wilson Benesch Full Circle, Expert 1000 Pro CI, Kaiser Chiara
Warwickshire, UK
Reply
#3
(06-Sep-2020, 13:46)thumb5 Wrote: Graham, I think it means the Ethernet interface is not connected.

OK thanks, I did not reconnect it after a cable move.

Cheers
Innuos Zenith MK 3 running Roon, D1000 Pro CI, Shunyata Denali, Alpha, Delta and Venom NR12 power cords, and Shunyata interconnects and speaker cables , PMC IB2SEs, ISOAcoustics GAIAs and OREAs.

Marantz SR7012, OPPO BDP 105D, PMC OB1s (Rears), PMC Twenty C (Centre).
                                 
South East Wales, UK
Reply
#4
test
---
Nord One SE NC500, Mytek Brooklyn, Melco N1A, Rega RP6/Exact, Raidho C-1.1, Shunyata Denali and cables.
Reply
#5
(11-Sep-2020, 16:23)ogs Wrote:
(11-Sep-2020, 16:19)Rufus McDufus Wrote: test

Test here too Smile

Ha ha! Sorry!
---
Nord One SE NC500, Mytek Brooklyn, Melco N1A, Rega RP6/Exact, Raidho C-1.1, Shunyata Denali and cables.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)