Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Does 140 pro + 140 pro without pre-amplified output board = 210 pro
#21
Playing around with the configurator for a couple of minutes, it looks to me as though you can get a mono analog pre-amp output from each 140 in a dual-mono configuration. If you assign the left channel to one output and the right channel to the other that should give you a stereo analog pre-amp output - I think...
Roon (Mac Mini), Wilson Benesch Full Circle, Sonos ZP90 (Cullen modified), Expert 1000 Pro CI, Kaiser Chiara
Warwickshire, UK
Reply
#22
Yes, I got that result as well, and thank you for trying thumb5!

One 130 has the preamp board and one does not, so it would appear that I would sacrifice one of the analog outputs in order to create a chained connection. Bummer.

I've sent this request to Devialet as well, but who knows when the response will happen.
Reply
#23
(04-Nov-2018, 10:42)Rexie Wrote: Yes, I got that result as well, and thank you for trying thumb5!

One 130 has the preamp board and one does not, so it would appear that I would sacrifice one of the analog outputs in order to create a chained connection.  Bummer.

I've sent this request to Devialet as well, but who knows when the response will happen.

Out of interest, what would you be planning to use the pre-out for?
1000 Pro - KEF Blade - SOtM sMS-200Ultra Neo - tX-USBultra - Mutec REF10 - MC3+USB - Pro-Ject Signature 12
Reply
#24
(04-Nov-2018, 09:59)Rexie Wrote: A follow-on question: I just paid for a 130 Pro CI with pre-amp outputs installed, from a dealer in Canada.

Is it possible to have two Devialet 140’s chained together to make it a 210, and still be able to use the pre-amp output?

The Configurator would indicate that is not possible.

And unfortunately for me that eliminates the incentive for the upgrade.



I don't have the pre out board, but just went on the configurator, Assuming both/either slave and master have the board,  looks like the other digital line is pre out (mono) configurable for a sub, and line 1 can be checked as pre out too. 
Did you have the pre-out check box set in the 'model options' section (only applicable for 140/210 configurator)?
Magico S1 Mk1__Devialet 210 Pro__Innuos Zenith Mk2 SE (with Roon core)
    |__Power: Shunyata Delta NR cables, Venom UK6 power distributor
    |__Interconnects/Tweaks: TWL American (speaker), TWL Spirit 75 (S/PDIF), Meicord (ethernet), IsoAcoustics GAIA II & OREA isolators 
Essex, UK
Reply
#25
Looks like I was a bit slow replying. Ignore most of it. But you can use the other lines on the slave to make up for the line you lose on the master.
Magico S1 Mk1__Devialet 210 Pro__Innuos Zenith Mk2 SE (with Roon core)
    |__Power: Shunyata Delta NR cables, Venom UK6 power distributor
    |__Interconnects/Tweaks: TWL American (speaker), TWL Spirit 75 (S/PDIF), Meicord (ethernet), IsoAcoustics GAIA II & OREA isolators 
Essex, UK
Reply
#26
Thank you so much for these responses guys!  I've been tearing my hair out as I did the wire transfer this morning only to discover that I had (possibly) goofed.

Confused:  I want to be able to drive my Stax headphone amp off the pre-outs as my family is not always supportive of my volume levels.  And a dedicated listening room is not an option.  Nor is trading in the family.

Thumb5 and anan:  In further fiddling with Configurator I arrived at the same conclusion as you that it should be possible by utilizing the otherwise unused output that can be either analog or digital.  The concern is that one amp has the pre-out board and the other does not, and the Configurator won't allow that--if you add a new Dev 140 with pre-amp board, they both show having it.  Which could be good news *if* the presence of a pre-out board in either of the units enables the pre-out in both.  Somehow that seems optimistic but I'll willing to be happily surprised.

Thank again!
Rexie
Reply
#27
The determination has come back and it makes perfect sense: if one 140 has the pre-amp card for analog out, and the other 140 does not, you are left with one available analog out in the first unit; the second unit does not magically sprout an analog capability from the otherwise unused second jack from the right.

The solution is simple: I just ordered a 220 CI which does all that I was trying to cobble together, unsuccessfully, from two 140's. For less.
Reply
#28
Glad you found a set up that works for you. Though this does mean I wont be able to bug you about your opinion on 210 vs 140.
Magico S1 Mk1__Devialet 210 Pro__Innuos Zenith Mk2 SE (with Roon core)
    |__Power: Shunyata Delta NR cables, Venom UK6 power distributor
    |__Interconnects/Tweaks: TWL American (speaker), TWL Spirit 75 (S/PDIF), Meicord (ethernet), IsoAcoustics GAIA II & OREA isolators 
Essex, UK
Reply
#29
Smile   Thanks, Anan. I will have a 140 and 220 simultaneously for a while, which will be kind of fun and I may comment but won't be able to do a 210 v 220 comparison.  Frankly, I'd be curious on that one as well--same power, but dual mono.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)