Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help, Companion Input not working
#1
Proud and happy owner of an OD'A(Upgraded and upto date firmware).
All of a sudden, the inut on the Companion is not working.
Have a Magnum Dynalab Tuner connected to the companion, and when i switch to that input, the Master turns Red on the front, and then the Companion switches off.
When i use the inputs on the Master, works very well.
Reconfigured, formatted the SD cards and redid the config, took out the cables and reinserted them, powered off and on, still the same.
Any thoughts? Ideas? Confused
Music Room:
Devialet ODA, Vivid Audio G2 Series 2, Linn LP 12, Hercules, Ekos Ortofon Cadenza Blue, Achromat, Dewaudio Starmap and Startrail, Magnum Dynalab Tuner, Theta Transport, Kimber KS 2120 Digital, VD Hul Suernova. 
Roon'd for life, Tidal.

Bedroom: Devialet D Premier, Pass Labs XA 30.5, Sonus Faber Olympica III, Fully Funked LP 12, with Funk Kdrive motor, Dynvector Dv20xl.


Johannesburg,
South Africa.
Reply
#2
(11-Jan-2020, 08:45)georgev Wrote: Proud and happy owner of an OD'A(Upgraded and upto date firmware).
All of a sudden, the inut on the Companion is not working.
Have a Magnum Dynalab Tuner connected to the companion, and when i switch to that input, the Master turns Red on the front, and then the Companion switches off.
When i use the inputs on the Master, works very well.
Reconfigured, formatted the SD cards and redid the config, took out the cables and reinserted them, powered off and on, still the same.
Any thoughts? Ideas? Confused
Hi @georgev
Sorry to hear you’re having problems.  I’ve never heard described the fault that you report, so the only advice I can give is to     
switch the amps on as usual then go into menu mode and if a fault code has been generated, report this to Devialet.
Good luck, and welcome to the forum!
Project Eperience X Pack with Ortofon Rondo Red MC, Oppo BDP 105D, 2 x Sonos Connect, QNAP HS251+ NAS with 2 X 6TB Western Digital Red, Mac 5K 32GB running Lifetime Roon, iPad Pro 12.9" for remote control.  Etalon Ethernet Isolator, Devialet 440 Pro CI, Sonus faber Olympica ll with Isoacoustics Gaia ll feet, Auralic Taurus Mkll headphone amp.Denon AH-D5000, Sennheiser HD600 and HD800 with Cardas cable,  Van Den Hul The First Ultimate and Crystal interconnects, Furutech power cables, GSP Audio Spatia speaker cable.
South Coast England
Reply
#3
Thanks for the reply.
How do i enter the menu?
and how do i post my system below?
Music Room:
Devialet ODA, Vivid Audio G2 Series 2, Linn LP 12, Hercules, Ekos Ortofon Cadenza Blue, Achromat, Dewaudio Starmap and Startrail, Magnum Dynalab Tuner, Theta Transport, Kimber KS 2120 Digital, VD Hul Suernova. 
Roon'd for life, Tidal.

Bedroom: Devialet D Premier, Pass Labs XA 30.5, Sonus Faber Olympica III, Fully Funked LP 12, with Funk Kdrive motor, Dynvector Dv20xl.


Johannesburg,
South Africa.
Reply
#4
(11-Jan-2020, 10:06)georgev Wrote: Thanks for the reply.
How do i enter the menu?

Press and hold down the right “Tone” button on the remote until you see the model and software version displayed. Then use the tone button again to step through until you see “Last fault” there should be an error code and description.

A long press on the tone button returns to the normal display





Sent from my iPad using Tapatalk
VortexBox running LMS & Linux Roon Core, Devialet 440 pro CI, Logitech Transporter, Palmer 2.5 Turntable, Koetsu Black Goldline, DIY Salas Phono Pre and Harbeth SHL5 Plus
Reply
#5
So i seem to have sorted this but it puzzles me.
In the config, i had selected two 250 pro's.
i changed this and selected the ODA.
and it is working now. doesn't make sense to me, as i thought 0ne 250pro would be the same as one of the ODA's.
Happy.
Music Room:
Devialet ODA, Vivid Audio G2 Series 2, Linn LP 12, Hercules, Ekos Ortofon Cadenza Blue, Achromat, Dewaudio Starmap and Startrail, Magnum Dynalab Tuner, Theta Transport, Kimber KS 2120 Digital, VD Hul Suernova. 
Roon'd for life, Tidal.

Bedroom: Devialet D Premier, Pass Labs XA 30.5, Sonus Faber Olympica III, Fully Funked LP 12, with Funk Kdrive motor, Dynvector Dv20xl.


Johannesburg,
South Africa.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)