Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No longer possible to clear alerts?
#1
I noticed today that the link to clear alerts no longer seems to be working: when an alert is active and I click the link, nothing happens.

If it matters, I'm using Windows 10 (64-bit) and see the same behaviour using Vivaldi, Chrome and Edge browsers.

Anyone else seeing the same behaviour?
Roon (Mac Mini), Wilson Benesch Full Circle, Sonos ZP90 (Cullen modified), Expert 1000 Pro CI, Kaiser Chiara
Warwickshire, UK
Reply
#2
(13-Jun-2019, 16:59)thumb5 Wrote: I noticed today that the link to clear alerts no longer seems to be working: when an alert is active and I click the link, nothing happens.

If it matters, I'm using Windows 10 (64-bit) and see the same behaviour using Vivaldi, Chrome and Edge browsers.

Anyone else seeing the same behaviour?

Hi, does not work on the iPad anymore! Sad
Devialet 220Pro/CI, B&W 802 D3, Linn Klimax DS/Katalyst, Burmester 089 CD, Melco N1ZS/2A + D100, Cable Audioquest (NRG-10,Diamond,K2,Yukon,Coffee etc.), iPad-Pro, KECES P8 Dual, Qobuz Studio, AQVOX-SE Switch
IsoTek: 2 x EVO3 Genesis One, EVO3 Titan One, EVO3 Syncro 
Roon: Nucleus+, Roon Lifetime                                                                                                                
Germany / Bavaria
Reply
#3
Also not working from macOS 10.12.6 with Safari or Firefox.
Roon (Mac Mini), Wilson Benesch Full Circle, Sonos ZP90 (Cullen modified), Expert 1000 Pro CI, Kaiser Chiara
Warwickshire, UK
Reply
#4
Ah - the hosting company made some changes to the PHP handling the other day. I'll check this out.
I am Devialetless!  Perhaps temporary?
Nord One SE NC500, Mytek Brooklyn, Melco N1A, Rega RP6/Exact, Raidho C-1.1, Shunyata Denali and cables.
Reply
#5
(13-Jun-2019, 19:26)Rufus McDufus Wrote: Ah - the hosting company made some changes to the PHP handling the other day. I'll check this out.

Undoubtedly related but worth mentioning I think.

Selecting the ‘Devialet Chat’ website header, URL https://devialetchat.com/index.php, via Safari on an iPad displays the following

<?php
/**
* MyBB 1.8
* Copyright 2014 MyBB Group, All Rights Reserved
*
* Website: http://www.mybb.com
* License: http://www.mybb.com/about/license
*
*/

define('IN_MYBB', 1);
define('THIS_SCRIPT', 'index.php');

etc. etc. etc.

Normally, it presents the page as per URL https://devialetchat.com
Kit: Oppo BDP-103EU (Vanity HD board mod), Sky+HD, Dell laptop tuned with Audiophile Optimizer 3.0 and running EQ software (Voxengo Curve), laptop input via miniDSP UDIO-8; output via RME Digiface. Watch: Panasonic PT-AT6000E, Panasonic TX-L55ET61B. Listen: Devialet Gold Phantom fronts and sides in Direct Optical mode.
Reply
#6
(13-Jun-2019, 23:46)alandbush Wrote:
(13-Jun-2019, 19:26)Rufus McDufus Wrote: Ah - the hosting company made some changes to the PHP handling the other day. I'll check this out.

Undoubtedly related but worth mentioning I think.

Selecting the ‘Devialet Chat’ website header, URL https://devialetchat.com/index.php, via Safari on an iPad displays the following

<?php
/**
* MyBB 1.8
* Copyright 2014 MyBB Group, All Rights Reserved
*
* Website: http://www.mybb.com
* License: http://www.mybb.com/about/license
*
*/

define('IN_MYBB', 1);
define('THIS_SCRIPT', 'index.php');

etc. etc. etc.

Normally, it presents the page as per URL https://devialetchat.com


Thanks! I'm hoping this is fixed now (it seems OK on my iPad).  

Also the alerts button should hopefully be fixed now too.
I am Devialetless!  Perhaps temporary?
Nord One SE NC500, Mytek Brooklyn, Melco N1A, Rega RP6/Exact, Raidho C-1.1, Shunyata Denali and cables.
Reply
#7
(14-Jun-2019, 07:12)Rufus McDufus Wrote: Thanks! I'm hoping this is fixed now (it seems OK on my iPad).  

Also the alerts button should hopefully be fixed now too.

Yes, looks good here too. Thanks!
Roon (Mac Mini), Wilson Benesch Full Circle, Sonos ZP90 (Cullen modified), Expert 1000 Pro CI, Kaiser Chiara
Warwickshire, UK
Reply
#8
(14-Jun-2019, 07:12)Rufus McDufus Wrote:
(13-Jun-2019, 23:46)alandbush Wrote:
(13-Jun-2019, 19:26)Rufus McDufus Wrote: Ah - the hosting company made some changes to the PHP handling the other day. I'll check this out.

Undoubtedly related but worth mentioning I think.

Selecting the ‘Devialet Chat’ website header, URL https://devialetchat.com/index.php, via Safari on an iPad displays the following

<?php
/**
* MyBB 1.8
* Copyright 2014 MyBB Group, All Rights Reserved
*
* Website: http://www.mybb.com
* License: http://www.mybb.com/about/license
*
*/

define('IN_MYBB', 1);
define('THIS_SCRIPT', 'index.php');

etc. etc. etc.

Normally, it presents the page as per URL https://devialetchat.com


Thanks! I'm hoping this is fixed now (it seems OK on my iPad).  

Also the alerts button should hopefully be fixed now too.

Alerts - yes
Index - no, still same behaviour. iOS version 12.3.1. Doh! Repeatedly refreshing the page has now resolved my issue. All OK.
Kit: Oppo BDP-103EU (Vanity HD board mod), Sky+HD, Dell laptop tuned with Audiophile Optimizer 3.0 and running EQ software (Voxengo Curve), laptop input via miniDSP UDIO-8; output via RME Digiface. Watch: Panasonic PT-AT6000E, Panasonic TX-L55ET61B. Listen: Devialet Gold Phantom fronts and sides in Direct Optical mode.
Reply
#9
(14-Jun-2019, 10:23)alandbush Wrote: Alerts - yes
Index - no, still same behaviour.  iOS version 12.3.1.  Doh! Repeatedly refreshing the page has now resolved my issue.  All OK.

Phew! got me worried there!
I am Devialetless!  Perhaps temporary?
Nord One SE NC500, Mytek Brooklyn, Melco N1A, Rega RP6/Exact, Raidho C-1.1, Shunyata Denali and cables.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)