Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Phantom Remote not working
(22-Oct-2018, 08:34)Mohmm Wrote:
(22-Oct-2018, 07:46)Johnnydev Wrote: Bluetooth is not needed.
Just do a complete factory reset with dialog and phantoms and everything functions as before.
I have 3x remotes

Right, powercycling the two Phantoms and after a minute reconnecting the Dialog did it. My remote is working again.

Thanks to all for their helpful comments.

I have Bluetooth disabled, but remote support enabled.

Additionally, their English is a bit confusing because when remote support is on it says "enable" (expressing a command as in Do-This-Now), but in fact it is already enabled....  "Enabled" would be the correct grammatical form expressing a state.

This was a small reset, but a Total factory reset do sometimes miracles. Sometimes also for using spark and the app etc. and i also have the assumption for de SQ
There is a BUG in Spark.
If you disable the remote it will enable next time you turn on the speaker.
You must disable the remote everytime after turn on.

Keep your Bluetooth switched off.

Please Devialet correct this. Disable must be disable until you manual enable again.

Forum Jump:

Users browsing this thread: 1 Guest(s)