Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Reactor issues
#1
Hi all. Just received my reactor 900. Plugged it in and went through the setup drill via the app. It played as expected for about 10 seconds and then went silent. Have attempted all manner of resets, power on/power off etc. Nothing, it's a brick. I have had a Phantom gold for a few years, so I have some idea of how devialet operates. Does anyone have any reset/trouble shooting info? I'm dying over here. Thanks, Grant
Reply
#2
This might sound like a stupid question but does it come with a manual? That sort of stuff shouldn't be that trivial.
                                                    Lifetime Roon, Mac mini, int. SSD, ext. HDD, tv as monitor, key board and track pad on bean bag as remote,Devialet 200, Od'A #097, Blue jeans speaker cable,                                     
                                                                                                                                                                            Dynaudio C1 MkII.
                                                                                                                                                                              Jim Smith's GBS.
                                                                                                                                                                        Northern NSW Australia.
Reply
#3
(06-Mar-2019, 08:16)Pim Wrote: This might sound like a stupid question but does it come with a manual? That sort of stuff shouldn't be that trivial.

Yes, it comes with a quick start guide. Nothing too in depth.
Reply
#4
I don't suppose you are playing over WiFi and it then tries to switch to Bluetooth or something?

Try Re adding the device to the app maybe.

What if you plug in a 3.5mm cable? Does it stay on?
PC Speakers: 2 Phantom Reactor 600 in Stereo
Office Headphones: Stax SRS-3100 connected to Topping D50 DAC
Reply
#5
(06-Mar-2019, 20:52)RMK Wrote: I don't suppose you are playing over WiFi and it then tries to switch to Bluetooth or something?

Try Re adding the device to the app maybe.

What if you plug in a 3.5mm cable? Does it stay on?
Nothing on the 3.5mm jack either. I'm so lost.
Reply
#6
When I plug mine in a light comes on and after a minute or two it makes a sound. If neither of these happen it is probably dead. Calling support is probably the best path forward.
Reply
#7
Don't suppose you could upload a video of the problem Grant? Worst case you might need to contact Devialet as said above.

Strange for it to die so quickly.
PC Speakers: 2 Phantom Reactor 600 in Stereo
Office Headphones: Stax SRS-3100 connected to Topping D50 DAC
Reply
#8
Is the led on? Off? Blinking? Coloured?
Reply
#9
(07-Mar-2019, 18:33)RMK Wrote: Don't suppose you could upload a video of the problem Grant? Worst case you might need to contact Devialet as said above.

Strange for it to die so quickly.

Support called. Reactor dead. Returning it to devialet
Reply
#10
(07-Mar-2019, 22:29)Mangeurdpommes Wrote: Is the led on? Off? Blinking? Coloured?

Led was solid white
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)