Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Upgrading to Devialet app release v11.1.1
#1
I am experiencing some problems. Need to understand if others are having the same. 
I am not sure what this version solves compared to the previous v11.1.0, but I feel I have lost the;

Improved device discovery, i.e. the way the Devialet app finds Devialet devices on your network when it is opened

This was one of the well detailed improvements specified when moving to DOS2 together with v11.1. Now after three weeks a 11.1.1 appears and the improved discovery has been lost again. Anyone else experiencing something weird as well after the upgrade of the App?
Reply
#2
Hi Massi.rav
Second time I have turned speakers on but Devialet app doesn't find them. If I reboot the router its OK again but this takes around 10 to 15 minutes and really isn't ideal.

Never had this problem before installing v11.1.1.

kantblue
Reply
#3
Ok thanks. So, it is not just me.

I’ve also lost Spotify Connect. It seems like only Airplay is now possibile.
I have tried to search Spotify Connect both running Phantoms or Reactors via iPhone and iPad: both running iOS 13.3.1 (just for the records). No Spotify Connct present anymore.

Anyone else?

Not sure if this is related to the upgrade to v11.1.1 of Devialet App.
I do not have problems such as “kantblue” comment, but for sure the “improved discovery” is gone and Spotify Connect is gone.
Reply
#4
Running v11.1.1 on Android.

I use 2 Ethernet cables, connected individually to each phantom.  Every night, I shutdown the Phantoms before I switch off the mains.  When I started them up, both came up and they remained a stereo pair.

For the past few days, I lent my ER Ethernet switch to some friends.  I then used Ethernet to 1 phantom and the second connected via PLC.  On powering up, the left phantom connected via Ethernet, but the right phantom started up (got the startup sound) but Devialet App reported the right speaker as missing!  Had to add the right phantom using the App and redid the stereo pairing.  It happened every time I started system.

There is definitely a problem with "discovery" of a Phantom not connected by Ethernet cable. Cannot say anything about v1.11.0 because I was always using 2 Ethernet cables.  @massi.rav , @kantblue - what are using to connect the Phantoms?  And have either of you reported problem to Devialet?
Reply
#5
Hi all

My Phantoms are set to the network connection 'Auto' and are connected either by PLC or WIFI - no ethernet cabled connections.

I'm guessing they are connecting by WIFI as they are listed as connected in my routers config page?

I'm not sure how 'Auto' works but I've left it at this setting. I don't have buffering related problems using upnp which I use exclusively - though I did when I tried airplay (no longer used).

It is only after the recent app upgrade to v11.1.1 that the Devialet app fails to find the Phantoms. If I reboot the router it finds them again.

When this happened  the second time I noticed:
1. It's the same on both an Iphone and Ipad - no products found.
2. Oddly, the configuration webpage IS still accessible for both my speakers even when the Devialet app can't find them !

The only thing I haven't tried when the app can't see the system is to 'Set up products' again - I wonder if its worth a try?

I haven't reported it to Devialet - they still have haven't fixed the 'Maximum Volume' problem with the app that myself and others reported a while back so I've lost enthusiasm for being a beta-tester for them Sad

kantblue
Reply
#6
Same for me.

My Phantoms are set to the network connection 'Auto', no ethernet cabled connections.
I'm also guessing they are connecting by WIFI as they are listed as connected in my routers config page.
Reply
#7
(23-May-2020, 14:21)Snoopy8 Wrote: Running v11.1.1 on Android.

I use 2 Ethernet cables, connected individually to each phantom.  Every night, I shutdown the Phantoms before I switch off the mains.  When I started them up, both came up and they remained a stereo pair.

For the past few days, I lent my ER Ethernet switch to some friends.  I then used Ethernet to 1 phantom and the second connected via PLC.  On powering up, the left phantom connected via Ethernet, but the right phantom started up (got the startup sound) but Devialet App reported the right speaker as missing!  Had to add the right phantom using the App and redid the stereo pairing.  It happened every time I started system.

There is definitely a problem with "discovery" of a Phantom not connected by Ethernet cable. Cannot say anything about v1.11.0 because I was always using 2 Ethernet cables.  @massi.rav , @kantblue - what are using to connect the Phantoms?  And have either of you reported problem to Devialet?
J

ust my experience so far - using DOS 2.10.0 and Ipad v1.11.1 (1 1023), ethernet cable connected to the right speaker and letting the router find the left on wifi (Router = Synology 2600ac). No problems at all - I turn both speakers off when not in use - turn them on with the main switch - no problems at all to start listening. The remote device is working much better using DOS2. As reported before I have set the max volume to 60% in the web page of the two speakers.
I do not doubt your problems - just want to share my experience , might add to the total picture.
Regards and hope you solve your problems.
/Anders
Reply
#8
(23-May-2020, 14:21)Snoopy8 Wrote: Running v11.1.1 on Android.

I use 2 Ethernet cables, connected individually to each phantom.  Every night, I shutdown the Phantoms before I switch off the mains.  When I started them up, both came up and they remained a stereo pair.

For the past few days, I lent my ER Ethernet switch to some friends.  I then used Ethernet to 1 phantom and the second connected via PLC.  On powering up, the left phantom connected via Ethernet, but the right phantom started up (got the startup sound) but Devialet App reported the right speaker as missing!  Had to add the right phantom using the App and redid the stereo pairing.  It happened every time I started system.

There is definitely a problem with "discovery" of a Phantom not connected by Ethernet cable. Cannot say anything about v1.11.0 because I was always using 2 Ethernet cables.  @massi.rav , @kantblue - what are using to connect the Phantoms?  And have either of you reported problem to Devialet?
I managed to resolve my problem by doing the following:
  1. Unpair phantoms
  2. Go to web interface of first phantom using Ip address, under 8 General, reset to factory settings
  3. Will then get prompt for setting up default network interface, select wifi and enter wifi details
  4. Repeat for second phantom
  5. Pair phantoms again.
What caused my previous problem was that both Phantoms were connected and defaulting to Ethernet. When I took one of the Ethernet cable out and powered the Phantoms up, the one without Ethernet could not be found by the Devialet App.  Now, it will start properly regardless of which Ethernet cable is removed.

That is the reason why @Anders does not have a problem (and thank you for posting).  @massi.rav and @kantblue, you should try this.
Reply
#9
(25-May-2020, 07:01)Snoopy8 Wrote: I managed to resolve my problem by doing the following:
  1. Unpair phantoms
  2. Go to web interface of first phantom using Ip address, under 8 General, reset to factory settings
  3. Will then get prompt for setting up default network interface, select wifi and enter wifi details
  4. Repeat for second phantom
  5. Pair phantoms again.
What caused my previous problem was that both Phantoms were connected and defaulting to Ethernet. When I took one of the Ethernet cable out and powered the Phantoms up, the one without Ethernet could not be found by the Devialet App.  Now, it will start properly regardless of which Ethernet cable is removed.

That is the reason why @Anders does not have a problem (and thank you for posting).  @massi.rav and @kantblue, you should try this.

Hey Snoopy8, you were totally right. I have rebooted the Golds as from the web interface and gone through Factory Reset.
Now not only the Golds but even the Reactors have back again the Spotify Connect capability. 

Improved discovery feature still to be better verified but it should be there again (hopefully). I am thinking I had better go through the factory reset procedure also for both my reactors (not used as a stereo couple) and my Classic. Not sure but it shouldn’t be that bad and it takes a couple of minuets each.

Thanks for your hint.
Reply
#10
(22-May-2020, 10:33)kantblue Wrote: Hi Massi.rav
Second time I have turned speakers on but Devialet app doesn't find them. If I reboot the router its OK again but this takes around 10 to 15 minutes and really isn't ideal.

Never had this problem before installing v11.1.1.

kantblue
 I have upgraded to 11.1.11 and I have multi room available: a pair of reactor on the terrace and a pair of gold in the living room.  I can select both on devialet app and then on Spotify connect I can select the combination (living room + terrace). It works perfectly without ethernet cable.
2 phantom Gold
2 phantom Reactor

Spotify connect => Google Chromecast audio => Musical fidelity DAC => 2A3 tube amp => Prame horn speakers with double  woofer cabinets
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)