Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Connecting 220 to my network
#21
If you look at your photo showing your configuration you will s ee that the ethernet input is active on the upper amp, the master, and inactive on the lower amp, the companion.

Perhaps the reason that ethernet started working when you unplugged the cable from your companion and plugged it into the master was because it was then connected to an active ethernet input.
Roon Nucleus+, Devilalet Expert 140 Pro CI, Focal Sopra 2, PS Audio P12, AQ Vodka ethernet, Kimber Select speaker cables, Shunyata Alpha NR and Delta EF power cables power cables, Grand Prix Audio Monaco rack, RealTRAPS acoustic treatment.

Brisbane, Qld, Australia
Reply
#22
I recently purchased a Devialet Expert 220 Pro. The box listed it as a “companion” vs. a “master.” As I only have a single unit (not a 440) my guess is that the designation doesn’t matter. Correct? Anyway, I only stream via Roon and it’s been a royal nightmare. I hope it gets fixed soon!
Devialet Expert 220 Pro, Vivid Oval V1.5 in oyster finish, Roon Nucleus, Keces P8 linear power supply, ASI LiveLine loom (purchased directly from Franck Tchang when I lived in France), and Roon lifetime license with Tidal streaming. Shy
Reply
#23
(11-May-2019, 01:39)Flashman Wrote: my guess is that the designation doesn’t matter. Correct?

CI upgraded, they are the same. The master is the one with the "master" SD card config.

(11-May-2019, 01:39)Flashman Wrote: Anyway, I only stream via Roon and it’s been a royal nightmare. I hope it gets fixed soon!

So do I, but since switching to WiFi, honestly everything has been working fine for me.
Reply
#24
(12-May-2019, 21:31)alaw Wrote:
(11-May-2019, 01:39)Flashman Wrote: my guess is that the designation doesn’t matter.  Correct?

CI upgraded, they are the same. The master is the one with the "master" SD card config.

(11-May-2019, 01:39)Flashman Wrote: Anyway, I only stream via Roon and it’s been a royal nightmare.  I hope it gets fixed soon!

So do I, but since switching to WiFi, honestly everything has been working fine for me.
@alaw Thanks for confirmation about upgraded CI board and companion vs. master.

I just had an “aha!” moment.  In Roon, I had both Roon Ready and Roon AIR enabled.  Problem was they had the same IP address.  I should have realized that presented a conflict.  So I disabled AIR and bingo, Roon Ready became stable!  I still have stability issues with Roon Ready — including slowly loading TIDAL media — but it’s leagues better than before.
Devialet Expert 220 Pro, Vivid Oval V1.5 in oyster finish, Roon Nucleus, Keces P8 linear power supply, ASI LiveLine loom (purchased directly from Franck Tchang when I lived in France), and Roon lifetime license with Tidal streaming. Shy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)