Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
D200 ¿24/192?
#1
Hi!!

I have one D200 connected to  coaxial to Bluesound Node2.I am very happy with the results but when I listen 24/192 files from Qobuz,D200 display shows 96hz rate  sampling.
What is the reason?

Thanks everybody!
Regards.
Reply
#2
Isn't that the maximum resolution of the Bluetooth device?
                                                           Cape Town - South Africa
Listening stuff:  Lindemann Limetree Bridge.  Expert 220PRO CI.  vdH 4-core cable to ET LF8bs, B&W DB1 sub, less-loss mains cable, Furman mains filter.
Reply
#3
Have you tried the optical out?
Devialet Phantom I x 2
Reply
#4
(24-Feb-2019, 11:04)chrisc Wrote: Isn't that the maximum resolution of the Bluetooth device?
Reply
#5
No,I think that the Bluesound supports 192hz.
I will check this in Bluesound web.

Thanks a lot!!
Reply
#6
Have a look at your configuration,The configurator allows the digital out (SPDIF) to choose a sample rate of 48/96/192kHz.
Perhaps yours is set at 96kHz - although i seem to recall that at one tome Devialet suggested setting 96 as the most stable?
Reply
#7
(24-Feb-2019, 23:40)ovo Wrote: Have a look at your configuration,The configurator allows the digital out (SPDIF) to choose a sample rate of 48/96/192kHz.
Perhaps yours is set at 96kHz - although i seem to recall that at one tome Devialet suggested setting 96 as the most stable?

Hi ovo!
I have tried this in my configuración but I do not see where I can change a sampling rate.
If you can tell me how I can do this,it will be perfect.

Thanks a lot!!
Reply
#8
Sorry, I was wrong, I was thinking of the Digital out (DOUT) which allows you to select the sample rate.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)