Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devialet Expert Remote App
#11
In case it helps, whenever I've had a problem with the app failing to connect to my Expert, powering the phone down and re-starting it has fixed it reliably.
Roon (Mac Mini), Wilson Benesch Full Circle, Sonos ZP90 (Cullen modified), Expert 1000 Pro CI, Kaiser Chiara
Warwickshire, UK
Reply
#12
Thanks to all for suggestions. I have powered both the iPhone and iPad down and restarted - not helpful. Interestingly when one stops working they both stop working.

My next step is to go into the configurator and make sure I have WiFi on - I assume that’s how the remote app connects?

When it’s working - I can be up on the third floor and it’s fine - so distance doesn’t seem to be the issue.

Devialet Support cresponded and told me to restart the Phantom. I responded and reiterated that I have a Expert - she responded and said ‘power down the Phantom so they are syncing’......jeeess. Must be a language issue....
NUCklehead Server  -  NUCklehead Endpoint  -  Devialet 1000Pro  -  Magico S3
New England
USA
Reply
#13
(30-Jan-2019, 23:21)Dan Wrote: My next step is to go into the configurator and make sure I have WiFi on - I assume that’s how the remote app connects?
Nope, it doesn't connect to the Expert itself. It connects to the network that the Expert is connected to. So the best way would be the Expert connected to a switch or Router with Cat5/6/7 cable and the phone via WIFI. Generally, the less complicated the network, the better it works.
                                                    Lifetime Roon, Mac mini, int. SSD, ext. HDD, tv as monitor, key board and track pad on bean bag as remote,Devialet 200, Od'A #097, Blue jeans speaker cable,                                     
                                                                                                                                                                            Dynaudio C1 MkII.
                                                                                                                                                                              Jim Smith's GBS.
                                                                                                                                                                        Northern NSW Australia.
Reply
#14
I have the similar problem before and fixed it. Please use the static IP address for Devialet. You can set the static IP address on your router.
I don't found any problem of remote app until now. Hope that it is useful for you.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)