Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devialetchat is blocked by network administrator
#1
This morning, when trying to access this site, my browser pop up with a Dell logo and stating the site has been blocked by network administrator. I wonder it is blocked by the Chinese famed "Great Wall firewall" or just a hitch on the service provider.

I have to use VPN to access the site now.
Before: Le200, KEF LS50, AQ Type4, NUC 5i5RYH/8GB/128GB M.2SSD, Roon, Win8.1/AIR2.1.3/RoonBridge, MM/AIR3/RoonBridge, QNAP TS-212P 5TB NAS, AQ NRG-X3

Now: KEF LS50W, NUC5i5RYH/8GB/128GB M.2SSD, Roon, QNAP TS-212P 5TB NAS,iFi iSilencer3.0+DC iPurifier+iPurifier2, Sonos ZP80+SPDIF iPurifier


Location: Cyberjaya, Malaysia
Reply
#2
Not aware of any blocks being out in place at our end. A possible but unlikely reason could be if you're accessing the site so much that our ISP has some network intrusion detection in place that's triggered and put up a temporary block, but I'd like to think they set the threshold pretty high on that!
I am Devialetless!  Perhaps temporary?
Nord One SE NC500, Mytek Brooklyn, Melco N1A, Rega RP6/Exact, Raidho C-1.1, Shunyata Denali and cables, grounding boxes.
Reply
#3
No, the site is blocked on all devices. My mobile using mobile network data access, Tapatalk, and web browser access.
Before: Le200, KEF LS50, AQ Type4, NUC 5i5RYH/8GB/128GB M.2SSD, Roon, Win8.1/AIR2.1.3/RoonBridge, MM/AIR3/RoonBridge, QNAP TS-212P 5TB NAS, AQ NRG-X3

Now: KEF LS50W, NUC5i5RYH/8GB/128GB M.2SSD, Roon, QNAP TS-212P 5TB NAS,iFi iSilencer3.0+DC iPurifier+iPurifier2, Sonos ZP80+SPDIF iPurifier


Location: Cyberjaya, Malaysia
Reply
#4
Is this all devices on the same network - i.e. with the same external source IP address?
It'll be interesting if it clears in a few hours, or perhaps up to 24 hours or so. If so then it could well be our ISP but I think that's fairly unlikely. I tend to accidentally lock myself out of sites sometimes when testing by doing a thorough network port scan, and the intrusion detection can kick in and block me out!
I am Devialetless!  Perhaps temporary?
Nord One SE NC500, Mytek Brooklyn, Melco N1A, Rega RP6/Exact, Raidho C-1.1, Shunyata Denali and cables, grounding boxes.
Reply
#5
No, the devices are not on the same network. I had tried using my mobile data connection which has the same result. It could be China's Great Firewall in effect.
Before: Le200, KEF LS50, AQ Type4, NUC 5i5RYH/8GB/128GB M.2SSD, Roon, Win8.1/AIR2.1.3/RoonBridge, MM/AIR3/RoonBridge, QNAP TS-212P 5TB NAS, AQ NRG-X3

Now: KEF LS50W, NUC5i5RYH/8GB/128GB M.2SSD, Roon, QNAP TS-212P 5TB NAS,iFi iSilencer3.0+DC iPurifier+iPurifier2, Sonos ZP80+SPDIF iPurifier


Location: Cyberjaya, Malaysia
Reply
#6
Working on iPad without a hitch here. Will check on laptop later in the day.
Devialet 400 - Linn Akurate DS/1 - Audio Physic Virgo 25 Plus - MIT Matrix 28s - AudioQuest Diamond - Crystal Cable Reference Digital - Shunyata Research ΞTRON Alpha Digital and ΞTRON Z PC-10 powercords - Qobuz Sublime
Reply
#7
Had a problem accessing via Tapatalk today on my mobile. Resolved now
Reply
#8
Hi,

I am from Hong Kong, have problem getting to the site the whole morning, from both my desktop PC as well as my mobile phone. I think this could be a setting problem on the site, perhaps a mis-configuration. Hope this won't happen next time.
Reply
#9
Could be an issue with the server. It does get bogged down sometimes. I'll take a look.
I am Devialetless!  Perhaps temporary?
Nord One SE NC500, Mytek Brooklyn, Melco N1A, Rega RP6/Exact, Raidho C-1.1, Shunyata Denali and cables, grounding boxes.
Reply
#10
And finally, it is accessible now without VPN.
Before: Le200, KEF LS50, AQ Type4, NUC 5i5RYH/8GB/128GB M.2SSD, Roon, Win8.1/AIR2.1.3/RoonBridge, MM/AIR3/RoonBridge, QNAP TS-212P 5TB NAS, AQ NRG-X3

Now: KEF LS50W, NUC5i5RYH/8GB/128GB M.2SSD, Roon, QNAP TS-212P 5TB NAS,iFi iSilencer3.0+DC iPurifier+iPurifier2, Sonos ZP80+SPDIF iPurifier


Location: Cyberjaya, Malaysia
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)