Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First experience 140pro upgrade
#11
Found a stable workaround for my Network problem: When I do a „reset to Factory default“. Ethernet and WIFI is working until next PowerOn (During Standby function remains) ==> this behavior should give Devialet a clear indication where to fix this bug.
With this workaround Air and AirPlay is working fine . And Roon is back again.
Reply
#12
Reformatting the SD card, or cards, before applying Firmware updates or new configuration files has nearly always solved any problems l had, especially concerning Network issues. It wasn’t enough to just trash the old files, empty the bin and drop in the new config. files!
This is with using an iMac. Until l learnt to do this, after reading about other people’s experiences here on Dev Chat, l too was as well totally overwhelmed & at a loss.
Pro 440, B&W 804D, HMS In Concerto Speaker cables, Audioquest Cinnamon USB, 2018 Mac Mini with 8Gb RAM, Furutech G320 Power cable, Audirvana 3, 2TB SSD External Drive
Reply
#13
Hi Frasup, I see that you are using Roon. Make sure that you have not installed the original AIR driver, use the built in Roon AIR implementation. The original AIR driver sometimes locks the Devialet, in this case Roon gives you the device in use error. Uninstall the original AIR driver completely.
Reply
#14
(24-Dec-2018, 14:11)Vivialet Wrote: Hi Frasup, I see that you are using Roon. Make sure that you have not installed the original AIR driver, use the built in Roon AIR implementation. The original AIR driver sometimes locks the Devialet, in this case Roon gives you the device in use error. Uninstall the original AIR driver completely.

I‘m using Synology NAS, so no Devialet drivers needed
Reply
#15
The story goes on: Wanted a small configuration change, just disabling the „brown noise“ source. After installing the SDcard the network connection was gone, even worse, a very old SW bug was seen: when connecting my SotM-SMS100, the Devialet did‘nt recognize the USB source after changing input.

Tried „my workaround“ several times, no success. Devialet display showed internal error „A 2304“. 
After a lot of  resets over next 2 hours it suddenly worked.

Now all inputs are working again, even USB input can be selected easily and works immediately.

Whats about Devialet Support?: Last message was from 19th Dec, saying „Thanks for reaching out. We received your request, and one of our ambassadors will come back to as soon as possible within 72 hours

They‘re still very quiet...
Reply
#16
Hi Frasup,
I overheard that ambassadors are in short supply in France, recently, due to “yellow vests” protests. Any way, the message did not say the ambassador will contact you. It states that the ambassador will come back. Since none did visit you recently, none can get back to you.

Wink
Roon Rock->D220Pro CI->Proac D48R
Reply
#17
(07-Jan-2019, 18:14)maxijazz Wrote: Hi Frasup,
I overheard that ambassadors are in short supply in France, recently, due to “yellow vests” protests. Any way, the message did not say the ambassador will contact you. It states that the ambassador will come back. Since none did visit you recently, none can get back to you.

Wink

You‘re fully right. There is no ambassador...
Reply
#18
The story goes on: no reply from Devialet.
Recently installed the FW update: ethernet is connecting now
NEW SW — NEW PROBLEMS:
- Roon RAAT is reporting low audio file performance
- volume in Roon-application cannot be set (worked before update with Roon-Air)
- Volume setting with Devialet app does not work
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)