Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Site Features
#1
For your amusement and delight, I've added a few features to this site.

Firstly you may have noticed the 'Alerts'  item near the top when you're logged in to the forum. This gives notifications for things such as when someone replies to a thread you started, or replied quoting a post you made. The full list of alerts types is listed in User CP under 'Alert Settings' where you can turn off/on specific alert types (they're all on by default).

Secondly there's a 'Mention' feature where you can mention another user by quoting their username with an @ symbol in front. If your username is mentioned by someone else then you should see an alert.  As soon as you type @, a selection box should pop up where you can start typing a username and you'll be presented with the choices. Initially with an empty selection you should get (I think) a list of users who have already contributed to the particular thread, if any.
In addition there's also a 'Mention' button at the bottom of each post which will automatically insert a mention of that post's username in any reply you make.
I am Devialetless!  Perhaps temporary?
Nord One SE NC500, Mytek Brooklyn, Melco N1A, Rega RP6/Exact, Raidho C-1.1, Shunyata Denali and cables, grounding boxes.
Reply
#2
Thanks @Rufus McDufus . Most welcome features. Among other things it will be easier to add comments to interesting posts in older or 'forgotten' threads now.
*
microRendu 1.4::LPS-1::USPCB::Mutec MC-3+USB::250 Pro CI::Roon life, Core on Intel NUC with Debian Linux, music on USB3 disk::Audiolense 5.3::Monitor Audio MA201 (thoroughly rebuilt, now with a SAM profile)


Reply
#3
@Rufus McDufus I do not get the selection box in the reply windows after typing the @ sign. Neither Quick Reply nor the normal Reply window. I saw this the first time I used it, but not later. If we write @<user> in the compose window it seems correctly formatted and handled when the message is posted. The Mention button is working.
*
microRendu 1.4::LPS-1::USPCB::Mutec MC-3+USB::250 Pro CI::Roon life, Core on Intel NUC with Debian Linux, music on USB3 disk::Audiolense 5.3::Monitor Audio MA201 (thoroughly rebuilt, now with a SAM profile)


Reply
#4
(08-Dec-2017, 15:26)ogs Wrote: @Rufus McDufus  I do not get the selection box in the reply windows after typing the @ sign. Neither Quick Reply nor the normal Reply window. I saw this the first time I used it, but not later. If we write @<user> in the compose window it seems correctly formatted and handled when the message is posted. The Mention button is working.

Hey - nor me! Something appears to have broken. I'll check now...
I am Devialetless!  Perhaps temporary?
Nord One SE NC500, Mytek Brooklyn, Melco N1A, Rega RP6/Exact, Raidho C-1.1, Shunyata Denali and cables, grounding boxes.
Reply
#5
OK - seems to be working for me now. This could be a bit temperamental...
I am Devialetless!  Perhaps temporary?
Nord One SE NC500, Mytek Brooklyn, Melco N1A, Rega RP6/Exact, Raidho C-1.1, Shunyata Denali and cables, grounding boxes.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)