Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Optical from lg Oled not working
#1
I have a new lg Oled B8 that I’m trying to connect to my reactor via optical/3.5 and can’t seem to get it to work.  Any ideas?
Reply
#2
I think you need to activate/select the analog input from the application.

If I remember correctly, you need to tap on analog or 3.5, I don’t remember exactly how it is called in the application and then tap on or something similar.

I remember that there are two interactions on the app to have it working, which may not be intuitive. I know that I thought for a bit that it was not working until I found the right process.

Jean-Marie
MacBookPro -> Air -> WiFi -> PLC -> Ethernet -> Devialet 220pro (upgraded from 120) -> AperturA Armonia
France
Reply
#3
(09-Feb-2019, 23:36)bmedfo1 Wrote: I have a new lg Oled B8 that I’m trying to connect to my reactor via optical/3.5 and can’t seem to get it to work.  Any ideas?

Did you have activated the LG output to optical on your menu screen. And in the Spark app you have to put the optical mode on activate. But that is in the Spark app. I don't know it is  the same in the Reactor app.
Reply
#4
Thanks for the responses. I did make sure the aux/optical was selected in the reactor app and on the output for the tv. I tested it on another tv/cable and it worked fine so i am thinking I have a problem with the output or the cable. probably the cable pinched but I do still have the red light coming out the end.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)