Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
130 Expert Pro SW output
#1
I just received my 130 expert / pro (No CI update yet) software 10.1.0 

I have configured Digital 2 as Pre Out Mono for SW and connected my SVS SW to the LFE connection and tried different Devialet configurations and STILL can not get anything out of my subwoofer...........

Any suggestions ???? Huh
Reply
#2
(10-Apr-2018, 04:02)drfuzz1 Wrote: I just received my 130 expert / pro (No CI update yet) software 10.1.0 

I have configured Digital 2 as Pre Out Mono for SW and connected my SVS SW to the LFE connection and tried different Devialet configurations and STILL can not get anything out of my subwoofer...........

Any suggestions ???? Huh

 - Can you post as screenshot of your configuration?

 - When you go through the input options you've set up in your config, do they all come up? And no others? This can be an indicator if your config      didn't work properly.

 - This might help getting the configuration working properly on your 130:  https://devialetchat.com/showthread.php?tid=4618

BTW, welcome to the forum. We're here to help. Smile
                                                    Lifetime Roon, Mac mini, int. SSD, ext. HDD, tv as monitor, key board and track pad on bean bag as remote,Devialet 200, Od'A #097, Blue jeans speaker cable,                                     
                                                                                                                                                                            Dynaudio C1 MkII.
                                                                                                                                                                              Jim Smith's GBS.
                                                                                                                                                                        Northern NSW Australia.
Reply
#3
(10-Apr-2018, 06:58)Pim Wrote:
(10-Apr-2018, 04:02)drfuzz1 Wrote: I just received my 130 expert / pro (No CI update yet) software 10.1.0 

I have configured Digital 2 as Pre Out Mono for SW and connected my SVS SW to the LFE connection and tried different Devialet configurations and STILL can not get anything out of my subwoofer...........

Any suggestions ???? Huh

 - Can you post as screenshot of your configuration?

 - When you go through the input options you've set up in your config, do they all come up? And no others? This can be an indicator if your config      didn't work properly.

 - This might help getting the configuration working properly on your 130:  https://devialetchat.com/showthread.php?tid=4618

BTW, welcome to the forum. We're here to help. Smile
Reply
#4
I rechecked and tried a new config file and still no sw output. How do I post a screen shot here??? I can send the config file also if that will help.
Reply
#5
@drfuzz1

Also have a look at the below link and another thread where I asked some questions:

Devialet Subwoofer Crossover
Hook up my Sub
1000Pro (Matte Black), Lenehan Audio ML5 Reference's, FoilTek Speaker Cable's, Paradigm Sub1, Entreq Poseidon, Antipodes CX, Roon (Lifetime), Curious Cable USB, Aqvox Switch, Gigawatt PC-3 Evo Se, Mad Scientist Link Cable (RCA/AES), PSC Power Cords

Australia (Perth)
Reply
#6
(10-Apr-2018, 10:52)drfuzz1 Wrote: I rechecked and tried a new config file and still no sw output. How do I post a screen shot here??? I can send the config file also if that will help.

@drfuzz1

  1. Click on 'Preview Post' (not just the quick reply area)
  2. Scroll down to attachments and click on 'Choose Folder'
  3. Go the the file on your computer and click on that
  4. Then 'Add Attachement'
  5. Once this complete you will see 'Insert into Post further down
  6. Position cursor where you want to insert file into your post and insert
  7. Now you will see the attachment inserted into post (e.g. attachment=2763, or whatever number is assigned)
  8. You can hit 'Preview Post' to see that it works, and if ok post the reply
   
   
   
   
1000Pro (Matte Black), Lenehan Audio ML5 Reference's, FoilTek Speaker Cable's, Paradigm Sub1, Entreq Poseidon, Antipodes CX, Roon (Lifetime), Curious Cable USB, Aqvox Switch, Gigawatt PC-3 Evo Se, Mad Scientist Link Cable (RCA/AES), PSC Power Cords

Australia (Perth)
Reply
#7
(10-Apr-2018, 10:52)drfuzz1 Wrote: I rechecked and tried a new config file and still no sw output. How do I post a screen shot here??? I can send the config file also if that will help.

Sending a config won't help because they're very hard to read. I'm happy to make one up for young email it if you PM me with the inputs you want.
                                                    Lifetime Roon, Mac mini, int. SSD, ext. HDD, tv as monitor, key board and track pad on bean bag as remote,Devialet 200, Od'A #097, Blue jeans speaker cable,                                     
                                                                                                                                                                            Dynaudio C1 MkII.
                                                                                                                                                                              Jim Smith's GBS.
                                                                                                                                                                        Northern NSW Australia.
Reply
#8
You have to make sure in the configurator that the SW output is 'ON' when you start the Devialet. In some firmware versions the default is off. You can also nominate a button on the remote to switch it on and off. Try that and see if you can switch it on and off. 

I actually set up mine that when I press the 'off' on the remote, my main speakers go back to full range (and not crossed with a high-pass filter). 

In other words, I can A/B test my system with the subs (I have two) on and the main speakers crossed at 80Hz and just the full range speakers without the subs. 

It is definitely something in the configurator. Check out the 'pre on' 'pre off' setting and also you can do that setting differently for each input. 

Zoltan
Win10/HQPlayer / Roon - SOtM modified D-link switch / SOtM-SMS-200 ultra with clock input - SOtM tx-USB ultra with clock input 
Mutec MC-3 USB, Mutec REF 10 
Devialet D800 - YG Acoustics Carmel - Dual Elac SUB-2090 
power supplies: Uptone JS-2, SOtM SPS-500
cables: Acrolink, Acoustic Revive, Curious USB, Vovox Ethernet. 'tweeks': optical network isolation, Shakti Stones and Halograph, Acoustic Revive RR-777, Zcable Sleeves, fo.Q vibration control, EMI absorbing sheets, Sonitus Acoustic Panels. 
Reply
#9
       
[attachment=2771 Wrote:zdenes pid='74139' dateline='1523378519']     You have to make sure in the configurator that the SW output is 'ON' when you start the Devialet. In some firmware versions the default is off. You can also nominate a button on the remote to switch it on and off. Try that and see if you can switch it on and off. 

I actually set up mine that when I press the 'off' on the remote, my main speakers go back to full range (and not crossed with a high-pass filter). 

In other words, I can A/B test my system with the subs (I have two) on and the main speakers crossed at 80Hz and just the full range speakers without the subs. 

It is definitely something in the configurator. Check out the 'pre on' 'pre off' setting and also you can do that setting differently for each input. 

Zoltan

Yes, I checked that and when I toggle through the remote I can see the display says "Bass 2.0" and I press again and I get "Bass 2.1" so I think that would indicate Left, Right, and SW. In fact, I also set up a button for "Pre on" "Pre off" so I can control both. I have tried everything I can think of but nothing will let the SW output be active and work.


Attached Files Image(s)
   
Reply
#10
Your configuration looks OK to me. How exactly is the pre-out from the Devialet connected to your sub? Can you confirm independently that the sub works by connecting it to something other than the Devialet?
Roon (Mac Mini), Wilson Benesch Full Circle, Expert 1000 Pro CI, Kaiser Chiara
Warwickshire, UK
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)