Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hiss / buzz , how to get rid of?
#51
[/quote]You can alao try an Rothwell Headamp which basically make your mc element mm. It sounds very nice.

Sent from my COL-L29 using Tapatalk
[/quote]

Thanks, I started looking at step ups, and started going down a rabbit hole looking at different models, so plumped for the Aria to make sure cartridge & phono stage were perfectly matched.

I’m a few hours in and not regretting the ‘blind’ purchase at all; I think the word sublime pretty much sums it up!

Best,

Nick
Reply
#52
When you look phonostage ,most of Them is a little Big , Why you Think ? There must be room for all that stuf inside, who make vinyl Sound great, Inside Devialet the space is small ,Can the phonostage ,give the same Sound , Without hiss, Than the bigger seperart phonostage ,i Think noo , so here is a exempel ,that Big is better.
AVM  6.3  ,dynaudio C1 signature ,speaker cable ,and other cable audio note , turntable Audio note tt2,caridge ortofon cadenza Black, MC trafo ortofon verto , and just now i bye a phonostage they ney from PS Audio here In 2019, and work perfect With my ortofon verto , blueray player primare BD 32 mrk 2, innuos Zen mrk 3 music server,streamer,and ripper. //                   Cool Copenhagen Denmark
Reply
#53
hi,
it´s my first post, I am from Brazil

i am owner D140. My problem is kind different. When set phono input, i heard each 10 seconds a noise that start in left chanel and ends in rigth channel, a noise similar a outboard motor. It´s ciclical, each ten seconds. I had this noise even phono cables disconnected
Reply
#54
Hello @ederluiz, welcome to the forum.

From what you've said, it sounds as though you're hearing interference from the wi-fi which is a "known feature" of the Expert series. If you don't need the wi-fi input at all, you might as well disable it in the configurator. If you do use the wi-fi input, you can configure it to be automatically disabled when the phono input is selected. Go to Phono Settings, open the Advanced Settings section and set the Auto Wi-fi Standby option to ON. I hope that does the trick for you.
Roon (Mac Mini), Wilson Benesch Full Circle, Expert 1000 Pro CI, Kaiser Chiara
Warwickshire, UK
Reply
#55
hello tumb5,

many thanks,

I will try
Reply
#56
(22-May-2020, 08:03)thumb5 Wrote: Hello @ederluiz, welcome to the forum.

From what you've said, it sounds as though you're hearing interference from the wi-fi which is a "known feature" of the Expert series.  If you don't need the wi-fi input at all, you might as well disable it in the configurator.  If you do use the wi-fi input, you can configure it to be automatically disabled when the phono input is selected.  Go to Phono Settings, open the Advanced Settings section and set the Auto Wi-fi Standby option to ON.  I hope that does the trick for you.
i tested and it´s OK!
again, many thanks
Reply
#57
Thanks for the update - good to hear that worked.
Roon (Mac Mini), Wilson Benesch Full Circle, Expert 1000 Pro CI, Kaiser Chiara
Warwickshire, UK
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)