Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SOtM SMS-200
@hifimanrookie  I will download it and burn it this evening.

Edit.

Downloaded it and re-burnt my SD card. Roon works as it should. Eunhasu is still slow and unresponsive.
Main system
TAD D1000mk2, TAD M2500mk2, TAD CE-1, Ansuz Mainz 8D, Ansuz Darkz D-TC
Tidal Hifi -> Roon ROCK on NUC -> Netgear GS108 -> SOtM sMS-200ultra Neo -> USB -> SOtM tX-USBultra -> USB -> DAC
HD Plex PSU (4 rail for ISP fiber, router, switch and NUC), 2x Paul Hynes SR4 PSU (for sMS-200ultra and tX-USBultra)

Second system
Tidal Hifi -> Devialet Dialog, Devialet Silver Phantom, Devialet Tree
Reply
Ok..0.4.5.2 totally ruined my faith again....

even with the working config i used on 451 i get problems. .i even got the volume problem back.

And worst..my dac is now recognized as Usd device with lots of zeros and ones..not by name..that cant be right as 451 recognized it correctly as blue circle audio dac.

Why they dont just used my config? It worked perfectly! Except for certain config inputs concerning your specific dac ofcourse...

So its back to the drawing board for me again! So guys...0.4.5.2 wont help you with your squuezelight problems...as soon i have it working again i report back

update: after manually inserted all input in the dac config screen the sms200 recognizes my dac at last...weird!

sotm, your firmware has bugs again..new ones!

GUYS..DO NOT..AND I REPEAT..DO NOT USE THE 452 file in the link! I just got news from May that 452 is still in alpha stage..and she doesnt know where that file comes from. She is checking it out now...

and.thats why i am having these problems..my 451 on my other card is working perfectly. So i stay on 451 for now.

So..please wait until the official fw pops up soon...
Reply
V0.4.5.2 is still buggy when using Squeezelite.
Oddly I have previously been able to run online upgrades from 422 to 451 but yesterday could not complete the same upgrade to 451 from a working 422 (it went to 450 and then stuck at 90%) but on reboot it showed the system was at 451. On trying to go to 452 it stuck at 3%. I then downloaded and burned 452 which ran, allowed me to set the library config but nothing else. It stutters badly but randomly in Squeezelite, and in this mode is unusable.
I am still unable to make any changes to the audio config.
All puzzling and annoying.
Reply
V0.4.52 has been removed from download page.
1000 Pro, Wilson Audio Sophia 3, SOtM-200 Ultra Neo, Mutec REF10/MC-3 + USB, NUC/Audiolinux, Phantom white & gold
Reply
Well, I'm b****d!
While waiting for some paint to dry I re-inserted the card I used for the online update to 452, which failed at 3%, and found that it shows v452 anyway. (I had used a 2nd card for the imaging of the downloaded version).
I made one more attempt to modify the Squeezelite audio settings, saved them and rebooted, stopped and restarted the LMS player, loaded an album - and it played for 30-odd minutes with just 2 periods of stuttering (about 30 seconds each).
I then loaded another album, and this stuttered for about the first minute, and again after 5 minutes - lasted for about 20 seconds. This must surely relate to the buffer size, time or period settings.
As I'm enjoying the output for the moment I will leave it running, but later I will have to try some more modifications to these 3 values.
On re-checking the config page it still only shows the default values - this function cannot be working right.
For anyone interested the settings i used were:
sample format-24_3, DSD-None, sample rate-768000, buffer time-512, buffer size- 8192 and period-500.
Reply
Updated from 4.51 to 4.54 in Eunhasu today without any problems took around 5 minutes. Roon works as it should.
Main system
TAD D1000mk2, TAD M2500mk2, TAD CE-1, Ansuz Mainz 8D, Ansuz Darkz D-TC
Tidal Hifi -> Roon ROCK on NUC -> Netgear GS108 -> SOtM sMS-200ultra Neo -> USB -> SOtM tX-USBultra -> USB -> DAC
HD Plex PSU (4 rail for ISP fiber, router, switch and NUC), 2x Paul Hynes SR4 PSU (for sMS-200ultra and tX-USBultra)

Second system
Tidal Hifi -> Devialet Dialog, Devialet Silver Phantom, Devialet Tree
Reply
where did you find it? or you did the online upgrade directly through the sms200? am not at home right now..but i can download it locally on my laptop and when I get home I can use usbimage.

update: asked my wife to switch all on at home and do the update by internet through the box..but it keeps on saying that the gateway times out. weird.
update 2: called wife and did a conference call with her and now all of a sudden eunhasu doesn't give the update anymore..i have 0451 and it says I have last version..and yess all of a sudden I could get into the update page.

did they take out 454 out again? as for sure 451 is not last version..on their site they introduce 454..so where is it? problems again? lolz but at least they are working hard to solve the issues.
Reply
@hifimanrookie I had the same problem at first that it did not show the new 4.54 in Eunhasu. I shut it off, removed the power for a while. After the restart 4.54 was visable in Eunhasu and I upgraded there.
Main system
TAD D1000mk2, TAD M2500mk2, TAD CE-1, Ansuz Mainz 8D, Ansuz Darkz D-TC
Tidal Hifi -> Roon ROCK on NUC -> Netgear GS108 -> SOtM sMS-200ultra Neo -> USB -> SOtM tX-USBultra -> USB -> DAC
HD Plex PSU (4 rail for ISP fiber, router, switch and NUC), 2x Paul Hynes SR4 PSU (for sMS-200ultra and tX-USBultra)

Second system
Tidal Hifi -> Devialet Dialog, Devialet Silver Phantom, Devialet Tree
Reply


Forum Jump:


Users browsing this thread: hifimanrookie, 1 Guest(s)