Thread Rating:
  • 4 Vote(s) - 2.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Direct Optical mode - How to
(11-Oct-2020, 19:14)gxcross Wrote:
(30-Sep-2020, 11:19)aryelevin Wrote: OK, so, after trying what this script does, I found it not working, and I've investigated further and found how to do it:
1. Reset your phantoms (I did it using the web console, but I'm sure that by 3 clicks on power button will work too).
2. Don't use the app to set them up, and instead connect to your router using ethernet cable (ONLY ETHERNET!!! no wifi option).
3. Look for your phantoms IPs and go to those IPs on your browser.
4. Viola, You have this "Enable Optical Direct" right in front of you.
5. After clicking this button, wait 20 Seconds and refresh the page to have the ability to see the "Optical Direct" tab on the top of the page, and there you can configure your channels and volume...

This is much easier that scripts and this stuff that isn't working...

Enjoy

Thanks so much for posting this! It worked, except after I finished setting them up (Phantom Golds), I unplugged the ethernet cables - and now it seems to not work anymore. Do you know if ethernet is required to keep them working in that mode?

Personally, I am more or less happy with Apple TV streaming via AirPlay to my Phantoms (more because the lip sync is ok, less because AirPlay sucks when it comes to latency, whenever I pause / unpause, it is killing me! fortunately, I don't pause often when watching a movie) ; but I was intrigued by all this direct optical discussion, so I gave it a try.

The results:
1) The easiest way to set it up is, as mentioned earlier in this thread, thanks to @aryelevin , is to connect them via Ethernet, perform full reset, and go to the embedded web page.
2) Worked fine enough for me, good lipsync, even after disconnecting Ethernet cables! @gxcross I think you must have some other issue. Did you check out DOS 2.11.5, apparently just published? https://devialetchat.com/Thread-Release-...DOS-2-11-5 mentions "Improvements related to the direct optical mode"!
3) You need some way to reduce the volume, and the app does not recognize devices in direct optical mode :-( Did anyone try direct optical with a remote (old or new)? That would be awesome!
4) You can configure the channel (via the webpage), but for a stereo pair, you'll need some kind of a splitter. As mentioned, the app does not see the speakers any more, so you can not configure them in stereo via app! 
5) You can't use any other source (AirPlay, Spotify Connect) any more! Not only it is direct optical, it is optical only! So, only makes sense if you use it exclusively for movies/TV source.
6) Finally, it only works on Premiers, not on Reactors. I am not surprised, the DOS 2.11 release notes clearly state "for Phantom Premier"! @ofrappier I think you should just accept that  Big Grin

(3) and (5) were too much of an obstacle for me, and I reverted to app-supported stereo AirPlay setup... but maybe this'll help someone!
Reply
A similar thread here:
https://devialetchat.com/Thread-DOS2-Opt...structions
Reply
Hi,

No i don't accept that. no technical reason that Devialet don't open Direct optical mode for Reactors.

Jus Marketing money reason.

I will never buy another Devialet product now....

unhappy,

bye bye Devialet

Regards,

Olivier
IMAC -> MOTU 8A -> TOSLINK -> REACTOR RIGHT AUX OPTICAL INPUT-> ETHERNET CABLE between LEFT and RIGHT (57ms):  2X REACTOR 600 in STEREO MODE DOS 2.11.3
Reply
(13-Oct-2020, 22:49)quartz78 Wrote:
(11-Oct-2020, 19:14)gxcross Wrote:
(30-Sep-2020, 11:19)aryelevin Wrote: OK, so, after trying what this script does, I found it not working, and I've investigated further and found how to do it:
1. Reset your phantoms (I did it using the web console, but I'm sure that by 3 clicks on power button will work too).
2. Don't use the app to set them up, and instead connect to your router using ethernet cable (ONLY ETHERNET!!! no wifi option).
3. Look for your phantoms IPs and go to those IPs on your browser.
4. Viola, You have this "Enable Optical Direct" right in front of you.
5. After clicking this button, wait 20 Seconds and refresh the page to have the ability to see the "Optical Direct" tab on the top of the page, and there you can configure your channels and volume...

This is much easier that scripts and this stuff that isn't working...

Enjoy

Thanks so much for posting this! It worked, except after I finished setting them up (Phantom Golds), I unplugged the ethernet cables - and now it seems to not work anymore. Do you know if ethernet is required to keep them working in that mode?

Personally, I am more or less happy with Apple TV streaming via AirPlay to my Phantoms (more because the lip sync is ok, less because AirPlay sucks when it comes to latency, whenever I pause / unpause, it is killing me! fortunately, I don't pause often when watching a movie) ; but I was intrigued by all this direct optical discussion, so I gave it a try.

The results:
1) The easiest way to set it up is, as mentioned earlier in this thread, thanks to @aryelevin , is to connect them via Ethernet, perform full reset, and go to the embedded web page.
2) Worked fine enough for me, good lipsync, even after disconnecting Ethernet cables! @gxcross I think you must have some other issue. Did you check out DOS 2.11.5, apparently just published? https://devialetchat.com/Thread-Release-...DOS-2-11-5 mentions "Improvements related to the direct optical mode"!
3) You need some way to reduce the volume, and the app does not recognize devices in direct optical mode :-( Did anyone try direct optical with a remote (old or new)? That would be awesome!
4) You can configure the channel (via the webpage), but for a stereo pair, you'll need some kind of a splitter. As mentioned, the app does not see the speakers any more, so you can not configure them in stereo via app! 
5) You can't use any other source (AirPlay, Spotify Connect) any more! Not only it is direct optical, it is optical only! So, only makes sense if you use it exclusively for movies/TV source.
6) Finally, it only works on Premiers, not on Reactors. I am not surprised, the DOS 2.11 release notes clearly state "for Phantom Premier"! @ofrappier I think you should just accept that  Big Grin

(3) and (5) were too much of an obstacle for me, and I reverted to app-supported stereo AirPlay setup... but maybe this'll help someone!

Hi, i upgraded my to phantoms today, and was hoping to get this to work. If i connect an ethernet cable i was able to configure it as direct mode, but when unplugging it, it connects to the wifi network and is then connected to the append no longer direct mode. Replace the ethernet cable, and voila it is back as direct mode. So how do i get it to boot directly into direct mode whiteout the ethernet cable connected....Any ideas. It does work if i unplug the ethernet cable at the router, but when rebooting/power failure it "reconfigures"..best regards Lars
Reply
Have you reset the speaker? With a complete reset it shouldn't connect to the wireless network.
Living room: 2x Gold Phantom on DOS1, Remote.
Den: Kii Three with Control.
Reply
@Gaustabl That's surprising. I upgraded my Classics to DOS2 and unplugged the ethernet cables and they said in optical direct mode. Did you follow the instructions in this post (https://devialetchat.com/Thread-DOS2-Opt...structions)?
6 x Phantom Gold, 2 x Phantom Silver, 2 x Phantom Classic, 8 x Phantom Reactor 900, Symetrix Radius AEC-2, Anthem AVM50v, Anthem D2V, Dante
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)