Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Firmware 12.3.0 + DOS 2.2.2
#21
(11-Jun-2018, 16:40)Bartype Wrote: Also, it seems Roon isn't able anymore to switch on the Devialet...

It’s working fine here with firmware 12.3.0. Roon can switch on and off my D440 Pro.



Sent from my iPad using Tapatalk
VortexBox running LMS & Linux Roon Core, Devialet 440 pro CI, Logitech Transporter, Palmer 2.5 Turntable, Koetsu Black Goldline, DIY Salas Phono Pre and Harbeth SHL5 Plus
Reply
#22
(11-Jun-2018, 19:29)disarmamant Wrote:
(11-Jun-2018, 16:40)Bartype Wrote: Also, it seems Roon isn't able anymore to switch on the Devialet...

It’s working fine here with firmware 12.3.0. Roon can switch on and off my D440 Pro.



Sent from my iPad using Tapatalk

Working fine here as well and I have not seen the "Transport: Roon lost control..." error.    I'll tinker with changing inputs this evening to see if I can reproduce this.
Devialet 440 Pro (two 220s)- Oracle CD transport - Kuzma Stabi S/Stogi S turntable - Von Schweikert VR-35 speakers - JPS SC3 SCs - PI Audio power conditioning -
Triode Wire Labs ICs and PCs - Roon Labs music streaming
Durham, NC USA
Reply
#23
(11-Jun-2018, 16:40)Bartype Wrote: A new error has been introduced since 12.3.0 in the Devialet/Roon combo: "Transport: Roon lost control of the audio device because the imput was switched". Also, it seems Roon isn't able anymore to switch on the Devialet...

As with the Transport in use error, i have to remove the power completely to be able to plat music again...

Just tested mine and working fine here and at my Brothers who has a D250.
UK kit - Technics SP10 - Technics EPA-501  - AT33SA - NUC5i3 - W10 - Roonserver - Roon AIR - Devialet 1000 Pro CI - Blue Jeans Speaker Cable (0.5 metre each side) - Magico S5

Spain kit - NUC7i5 - W10  - Roonserver - Roon AIR - Devialet D250 Pro CI - Blue Jeans Speaker Cable - Ergo IX speakers
Reply
#24
Now Official Announcement from Devialet! Rolleyes


Attached Files Image(s)
   
Devialet 220Pro/CI, B&W 802 D3, McIntosh MA9000, Audio Physic Avantera III, Linn Klimax DS/Katalyst, Burmester 089 CD, Melco N1ZS/2A + D100, Cable Audioquest (NRG-10,Diamond,K2,Yukon,Coffee etc.), iPad-Pro, KECES P8 Dual, Sbooster MKII, AQVOX-SE Switch, Qobuz Studio
IsoTek: 2 x EVO3 Genesis One, EVO3 Titan One, EVO3 Syncro 
Roon: Nucleus+, Roon Lifetime                                                                                                                
Germany / Bavaria
Reply
#25
(11-Jun-2018, 16:40)Bartype Wrote: A new error has been introduced since 12.3.0 in the Devialet/Roon combo: "Transport: Roon lost control of the audio device because the imput was switched". Also, it seems Roon isn't able anymore to switch on the Devialet...

As with the Transport in use error, i have to remove the power completely to be able to plat music again...

I would try re-loading the firmware.

Be sure to make a factory reset before you do so.

With the Devialet in standby mode press and hold the front button for five seconds or more. You will see a count down, 5,4,3,2,1 then RESET.


Sent from my iPad using Tapatalk
VortexBox running LMS & Linux Roon Core, Devialet 440 pro CI, Logitech Transporter, Palmer 2.5 Turntable, Koetsu Black Goldline, DIY Salas Phono Pre and Harbeth SHL5 Plus
Reply
#26
Thanks for alle the resonses, i will try re-loading if the problem stays...
Devialet 250 Expert Pro -> Chord Signature -> Sonus Faber Olympica II
Anthem MRX 710 -> B&W MT-60D
HD-Plex Linear Power Supply -> Intel NUC-ROCK -> Roon
Oracle Delphi MKII -> SME V Arm -> Shelter 501 III Cartridge
Reply
#27
As noted above it's all about the factory reset. I do factory reset before installing firmware/DOS update and again before re-installing my configurator file. (Reset does not erase firmware update). Then everything works beautifully.

Also don't forget the white gloves- this is rarely mentioned as part of installation and sadly lacking from the Official Devialet installation documentation. I have brought up with Judith.
Reply
#28
I must have been one of those who had a “conflict between Ethernet and Wifi in some configurations” without realising it (It is listed as one of the bug fixes in the latest release notices). For a long time I had been using Ethernet due to the instability of Wifi, however with the core infinity upgrade, my Ethernet connection became problematic, whilst the Wifi worked perfectly. I have just now got back to connecting via Ethernet. The first thing I noticed is that Roon automatically switched to the Ethernet setting and the Wifi setting is not listed in Roon as one of the audio output options alongside the Ethernet option which it was in the previous version I presume that if I were to remove the Ethernet cable, it would revert automatically to Wifi.

However, the point is that while the Wifi SQ is very good, my immediate impression was how much better it is with Ethernet. It is great to have it back!
Reply
#29
Hello, after 3 days test with upnp streaming or usb no problems. SQ with upnp from melco and TIDAL very good, without any interruptions or disturbances. Oh, see there the ios app works again! Shy
The guys from Devialet do a good job! Wink
Devialet 220Pro/CI, B&W 802 D3, McIntosh MA9000, Audio Physic Avantera III, Linn Klimax DS/Katalyst, Burmester 089 CD, Melco N1ZS/2A + D100, Cable Audioquest (NRG-10,Diamond,K2,Yukon,Coffee etc.), iPad-Pro, KECES P8 Dual, Sbooster MKII, AQVOX-SE Switch, Qobuz Studio
IsoTek: 2 x EVO3 Genesis One, EVO3 Titan One, EVO3 Syncro 
Roon: Nucleus+, Roon Lifetime                                                                                                                
Germany / Bavaria
Reply
#30
What iOS app?
Technics 1200G | Ortofon Cadenza Bronze | Audio Technica AT-ART9
Nucleus+ | Melco N1ZH/2 & D100 | Accustic Arts Drive II
Devialet Original d'Atelier - Vivid Audio G3 Giya
Gold Phantom Opéra de Paris
S  I  N  G  A  P  O  R  E
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)